Outlook showing fqdn instead of email adresse

%3CLINGO-SUB%20id%3D%22lingo-sub-1877968%22%20slang%3D%22en-US%22%3EOutlook%20showing%20fqdn%20instead%20of%20email%20adresse%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1877968%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20day%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20user%20that%20instead%20of%20seeing%20email%20adress%2C%20sees%20complete%20FQDN%20of%20the%20users%20she%20wants%20to%20send%20email%20to%3A%20(see%20image)%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Daguerre101_0-1605124706857.png%22%20style%3D%22width%3A%20699px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232979i29407398B5A6458C%2Fimage-dimensions%2F699x125%3Fv%3D1.0%22%20width%3D%22699%22%20height%3D%22125%22%20role%3D%22button%22%20title%3D%22Daguerre101_0-1605124706857.png%22%20alt%3D%22Daguerre101_0-1605124706857.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20know%20what%20could%20cause%20this%3F%20She%20seems%20to%20be%20the%20only%20one%20so%20far.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2163215%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20showing%20fqdn%20instead%20of%20email%20adresse%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2163215%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F792181%22%20target%3D%22_blank%22%3E%40Daguerre101%3C%2FA%3E%26nbsp%3B%20-%20I%20am%20seeing%20the%20same%20issue.%20Did%20you%20ever%20find%20a%20resolution%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Good day,

 

I have a user that instead of seeing email adress, sees complete FQDN of the users she wants to send email to: (see image)

Daguerre101_0-1605124706857.png

 

Do you know what could cause this? She seems to be the only one so far.

 

Thanks

2 Replies

@Daguerre101  - I am seeing the same issue. Did you ever find a resolution? 

@TeriH560  No it simply stopped by itself. One day that was there and the other day it was gone. To my knowledge I did nothing that could have solved this situation.