Outlook rendering bug - gaps at the bottom of HTML tables

%3CLINGO-SUB%20id%3D%22lingo-sub-3213046%22%20slang%3D%22en-US%22%3EOutlook%20rendering%20bug%20-%20gaps%20at%20the%20bottom%20of%20HTML%20tables%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3213046%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3EI'm%20trying%20to%20get%20in%20touch%20with%20the%20development%20team%20responsible%20for%20Outlook%20HTML%20rendering.%3C%2FP%3E%3CP%3EWe%20are%20still%20experiencing%20the%20same%20small%20issue%20which%20it%20seems%20has%20been%20reported%20since%202016.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Foffice%2Fen-US%2F1f4f1e03-8ad5-4079-bc18-8fcaaa7b785d%2Foutlook-2016-renders-horizontal-lines-seemingly-randomly-in-html-emails%3Fforum%3DOffice2016ITPro%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Foffice%2Fen-US%2F1f4f1e03-8ad5-4079-bc18-8fcaaa7b785d%2Foutlook-2016-renders-horizontal-lines-seemingly-randomly-in-html-emails%3Fforum%3DOffice2016ITPro%3C%2FA%3E%3C%2FP%3E%3CP%3EOver%20the%20past%20few%20months%20I've%20been%20trying%20to%20resolve%20this%20via%20support%20requests%20but%20the%20agents%20have%20not%20been%20able%20to%20deliver%20any%20resolution.%3C%2FP%3E%3CP%3EThe%20issue%20is%20still%20present%20on%20the%20current%20version%20of%20Outlook%20supplied%20via%20our%20M365%20subscription.%26nbsp%3B%20(Version%202201%20Build%2016.0.14827.20198).%20Instructed%20by%20agents%20on%20my%20support%20tickets%20we%20also%20tested%20the%20beta%20version.%3CBR%20%2F%3EI%20provided%20examples%20of%20effected%20emails%20and%20links%20to%20other%20people%E2%80%99s%20investigations%20such%20as%20%3CA%20href%3D%22https%3A%2F%2Fnam06.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Flitmus.com%252Fcommunity%252Fdiscussions%252F4990-outlook-2016-1px-horizontal-lines-showing-up-in-the-body%26amp%3Bdata%3D04%257C01%257Cm365su12%2540microsoft.com%257C65b9a65f9eca4cacfa8a08d9f79f6a86%257C72f988bf86f141af91ab2d7cd011db47%257C1%257C0%257C637813086414238195%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%26amp%3Bsdata%3DSoUGRMQdoiMj4b5zFlBcKXu%252BwiyXfHBj0xccci6aj1c%253D%26amp%3Breserved%3D0%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Flitmus.com%2Fcommunity%2Fdiscussions%2F4990-outlook-2016-1px-horizontal-lines-showing-up-in-the-body%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20support%20agents%20have%20acknowledged%20the%20issue%2C%20I%20think%20the%20conclusion%20was%20that%20it%20was%20to%20do%20with%20rounding%20in%20the%20conversion%20between%20pt%20and%20px%20in%20the%20MS%20Word%20rendering%20of%20HTML%20which%20is%20used%20within%20Outlook.%20Unfortunately%20they%20then%20just%20close%20the%20ticket%2C%20so%20I'm%20hoping%20via%20this%20community%20to%20direct%20it%20to%20someone%20who%20can%20actually%20bring%20this%20towards%20a%20fix.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi

I'm trying to get in touch with the development team responsible for Outlook HTML rendering.

We are still experiencing the same small issue which it seems has been reported since 2016.

https://social.technet.microsoft.com/Forums/office/en-US/1f4f1e03-8ad5-4079-bc18-8fcaaa7b785d/outloo...

Over the past few months I've been trying to resolve this via support requests but the agents have not been able to deliver any resolution.

The issue is still present on the current version of Outlook supplied via our M365 subscription.  (Version 2201 Build 16.0.14827.20198). Instructed by agents on my support tickets we also tested the beta version.
I provided examples of effected emails and links to other people’s investigations such as https://litmus.com/community/discussions/4990-outlook-2016-1px-horizontal-lines-showing-up-in-the-bo...

 

The support agents have acknowledged the issue, I think the conclusion was that it was to do with rounding in the conversion between pt and px in the MS Word rendering of HTML which is used within Outlook. Unfortunately they then just close the ticket, so I'm hoping via this community to direct it to someone who can actually bring this towards a fix.

Thanks

0 Replies