Outlook problems with New Macbook M1 Pro

%3CLINGO-SUB%20id%3D%22lingo-sub-3013693%22%20slang%3D%22en-US%22%3EOutlook%20problems%20with%20New%20Macbook%20M1%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3013693%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%20I%20just%20bought%20a%20new%20macbook%20pro%2016%20inch%20with%20Apple's%20new%20M1%20Pro%20chip.%20Installed%20Office%20365.%20When%20I%20try%20to%20add%20my%20business%20email%20(abhinaya%40manavpackaging.in)%20hosted%20in%20Google%20server%2C%20it%20takes%20me%20to%20browser%2C%20asks%20for%20login%20credentials(which%20are%20correct%20and%20verified)%2C%20then%20takes%20me%20to%20%22Microsoft%20apps%20%26amp%3B%20services%20wants%20to%20access%20your%20Google%20Account%22%20page.%20When%20I%20click%20on%20allow%2C%20it%20takes%20me%20back%20to%20Outlook%20to%20the%20%22Set%20Up%20your%20Email%22%20window.%20And%20the%20cycle%20repeats.%20I've%20tried%20multiple%20times%2C%20installed%20latest%20macOS%20updates%20and%20microsoft%20updates.%20But%20I'm%20unable%20to%20add%20my%20account%20to%20outlook.%20Require%20urgent%20help.%20Thanks%2C%20Abhinaya%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi, I just bought a new macbook pro 16 inch with Apple's new M1 Pro chip. Installed Office 365. When I try to add my business email (abhinaya@manavpackaging.in) hosted in Google server, it takes me to browser, asks for login credentials(which are correct and verified), then takes me to "Microsoft apps & services wants to access your Google Account" page. When I click on allow, it takes me back to Outlook to the "Set Up your Email" window. And the cycle repeats. I've tried multiple times, installed latest macOS updates and microsoft updates. But I'm unable to add my account to outlook. Require urgent help. Thanks, Abhinaya

0 Replies