Outlook on the web - Move to and Archive functions do not work on search results

%3CLINGO-SUB%20id%3D%22lingo-sub-2997333%22%20slang%3D%22en-US%22%3EOutlook%20on%20the%20web%20-%20Move%20to%20and%20Archive%20functions%20do%20not%20work%20on%20search%20results%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2997333%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all.%20There%20appears%20to%20be%20a%20problem%20with%20the%26nbsp%3B%22Move%20to%22%20and%20%22Archive%22%20functions%20on%20Outlook%20on%20the%20web%2C%20which%20started%20occurring%20about%20two%20days%20ago.%26nbsp%3BThey%20work%20fine%20when%20I%20move%20or%20archive%20emails%20from%20the%20default%20view%20on%20the%20Inbox%20or%20any%20other%20folder.%20However%2C%20when%20I%20make%20a%20particular%20search%2C%20nothing%20happens%20when%20I%20try%20to%20move%20or%20archive%20emails%20that%20are%20yielded%20as%20search%20results.%26nbsp%3BI%20have%20already%20done%20the%20following%2C%20but%20the%20issue%20still%20persists%3A%3C%2FP%3E%3CUL%3E%3CLI%3ELogged%20out%20and%20back%20in%20of%20my%20Office%20account%3C%2FLI%3E%3CLI%3ESwitched%20browsers%3C%2FLI%3E%3CLI%3ESwitched%20computers%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2997333%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20on%20the%20web%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3001907%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20on%20the%20web%20-%20Move%20to%20and%20Archive%20functions%20do%20not%20work%20on%20search%20results%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3001907%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1227477%22%20target%3D%22_blank%22%3E%40MikeNatividad%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20been%20having%20the%20same%20problem%20in%20Outlook%20for%20the%20past%20few%20days.%26nbsp%3B%20I%20tried%20a%20few%20work%20arounds%20but%20can%20seem%20to%20move%20any%20messages%20to%20other%20folders.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3010821%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20on%20the%20web%20-%20Move%20to%20and%20Archive%20functions%20do%20not%20work%20on%20search%20results%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3010821%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1228679%22%20target%3D%22_blank%22%3E%40acresurvey%3C%2FA%3E%26nbsp%3B%20I%20have%20the%20same%20problem%20in%20the%20last%20few%20days.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi all. There appears to be a problem with the "Move to" and "Archive" functions on Outlook on the web, which started occurring about two days ago. They work fine when I move or archive emails from the default view on the Inbox or any other folder. However, when I make a particular search, nothing happens when I try to move or archive emails that are yielded as search results. I have already done the following, but the issue still persists:

  • Logged out and back in of my Office account
  • Switched browsers
  • Switched computers

 

5 Replies

@MikeNatividad 

 

I've been having the same problem in Outlook for the past few days.  I tried a few work arounds but can seem to move any messages to other folders.

@acresurvey  I have the same problem in the last few days. 

@David-_Manchester 

 

Do you think anyone will notice this thread?

 

 

Hello! I am having this same problem. This is frustrating. I would like to report this through whatever bug-report channels there are. I see that there's not yet an Outlook option at the new Feedback Portal. Has anyone found where to report this? I'd be happy to report this or upvote a previous report. Thank you.

@acresurvey If more people make their voice here, and then Microsoft will hear sooner.