Outlook needs to open in safe mode, but can't log on in safe mode

%3CLINGO-SUB%20id%3D%22lingo-sub-1560154%22%20slang%3D%22en-US%22%3EOutlook%20needs%20to%20open%20in%20safe%20mode%2C%20but%20can't%20log%20on%20in%20safe%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1560154%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20purchased%20Microsoft%20365%20and%20using%20Outlook%20on%20premise.%20I%20can%20work%20in%20Outlook%2C%20but%20after%20a%20few%20clicks%20in%20Outlook%20I%20get%20a%20pop-up%20that%20says%20Outlook%20hasn't%20been%20started%20the%20last%20time..%20So%20it%20needs%20to%20be%20opened%20in%20safe%20mode.%20So%2C%20okay%20I%20will%20Outlook..%20But%20the%20sign%20in%20doesn't%20accept%20my%20password%20and%20it%20is%20the%20correct%20one%20and%20it%20doesn't%20say%20anything%20back%20like%20%22couldn't%20find%20your%20e-mail%20or%20password'%20or%20whatever.%20The%20log%20on%20screen%20disappears%20and%20reappears%20in%2010%20secondes%20with%20the%20exact%20same%20question.%20I%20don't%20know%20what%20to%20do%20and%20it%20is%20frustrating.%20Please%20help%20me.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1560154%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi!

 

I have purchased Microsoft 365 and using Outlook on premise. I can work in Outlook, but after a few clicks in Outlook I get a pop-up that says Outlook hasn't been started the last time.. So it needs to be opened in safe mode. So, okay I will Outlook.. But the sign in doesn't accept my password and it is the correct one and it doesn't say anything back like "couldn't find your e-mail or password' or whatever. The log on screen disappears and reappears in 10 secondes with the exact same question. I don't know what to do and it is frustrating. Please help me. 

 

Thanks in advance!

0 Replies