Outlook multiple issues (sync, outbox, autocomplete, ...)

%3CLINGO-SUB%20id%3D%22lingo-sub-2554211%22%20slang%3D%22en-US%22%3EOutlook%20multiple%20issues%20(sync%2C%20outbox%2C%20autocomplete%2C%20...)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2554211%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Day%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOutlook%20is%20driving%20me%20crazy...%3C%2FP%3E%3CP%3EIt's%20the%20third%20time%20on%20the%20same%20computer%2C%20first%20time%20I%20recreated%20the%20whole%20profile%2C%20second%20time%20formatted%20the%20laptop%20and%20reinstalled%20outlook%20with%20a%20new%20profile%2C%20and%20it%20happened%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20some%20time%20outlook%20is%20running%2C%20usually%20between%202%20and%205%20minutes%2C%20when%20creating%20a%20new%20email%20autocompletion%20is%20no%20more%20working%20(not%20suggesting%20the%20recent%20contacts)%2C%20when%20sending%20an%20email%2C%20all%20the%20outbound%20emails%20are%20stuck%20in%20the%20outbox%20until%20I%20run%20a%20manual%20send%26amp%3Breceive.%20It%20happens%20that%20some%20sent%20email%20is%20not%20being%20saved%20in%20the%20sent%20folder%20but%20just%20disappear%2C%20also%20when%20reading%20an%20email%20is%20no%20more%20marked%20as%20read%2C%20I%20have%20to%20manually%20select%20the%20email%20and%20mark%20it%20as%20read...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20top%20of%20that...%20I%20happens%20(usually%20on%20slow%20network%20connection)%2C%20that%20outlook%20goes%20in%20not%20responding%20when%20switching%20from%20one%20email%20account%20to%20the%20other%20(ost%20to%20ost)%20for%2010%2F15%20seconds..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20looks%20like%20there%20is%20some%20sync%2Fbackground%20process%20that%20just%20stop%20working%20after%20some%20time...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMaurizio%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Good Day,

 

Outlook is driving me crazy...

It's the third time on the same computer, first time I recreated the whole profile, second time formatted the laptop and reinstalled outlook with a new profile, and it happened again.

 

After some time outlook is running, usually between 2 and 5 minutes, when creating a new email autocompletion is no more working (not suggesting the recent contacts), when sending an email, all the outbound emails are stuck in the outbox until I run a manual send&receive. It happens that some sent email is not being saved in the sent folder but just disappear, also when reading an email is no more marked as read, I have to manually select the email and mark it as read...

 

On top of that... I happens (usually on slow network connection), that outlook goes in not responding when switching from one email account to the other (ost to ost) for 10/15 seconds..

 

It looks like there is some sync/background process that just stop working after some time...

 

Any idea?

 

Thanks

 

Maurizio

0 Replies