Outlook messages show as sent but are not sending

%3CLINGO-SUB%20id%3D%22lingo-sub-1743579%22%20slang%3D%22en-US%22%3EOutlook%20messages%20show%20as%20sent%20but%20are%20not%20sending%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1743579%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20Outlook%20via%20the%20web.%20Regardless%20of%20which%20device%20I%20use%20(Mac%2C%20Windows)%20when%20I%20send%20a%20message%20it%20shows%20as%20sent%20in%20my%20'Sent'%20folder%20but%20the%20recipients%20are%20not%20receiving%20my%20messages.%20The%20problem%20started%20today%20-%20everything%20was%20working%20fine%20yesterday.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20thanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDavid.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1743579%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1864417%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20messages%20show%20as%20sent%20but%20are%20not%20sending%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1864417%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EYou've%20posted%20your%20topic%20in%20%22Cortana%22%20community%2C%3CBR%20%2F%3EYou%20can%20click%2Ftap%20on%20Community%20Hub%20(shown%20at%20the%20top%20of%20every%20page)%20-%26gt%3B%20Browse%20All%20Community%20Hubs%20to%20view%20the%20full%20list%20of%20all%20product%20related%20Hubs.%3CBR%20%2F%3E%3CBR%20%2F%3EOutlook%20community%20hub%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foutlook%2Fct-p%2FOutlook%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foutlook%2Fct-p%2FOutlook%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EBy%20the%20way%2C%20Are%20you%20still%20having%20this%20problem%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

 

I'm using Outlook via the web. Regardless of which device I use (Mac, Windows) when I send a message it shows as sent in my 'Sent' folder but the recipients are not receiving my messages. The problem started today - everything was working fine yesterday.

 

Many thanks,

 

David.

1 Reply
Hi,
You've posted your topic in "Cortana" community,
You can click/tap on Community Hub (shown at the top of every page) -> Browse All Community Hubs to view the full list of all product related Hubs.

Outlook community hub:
https://techcommunity.microsoft.com/t5/outlook/ct-p/Outlook

By the way, Are you still having this problem?