Outlook lost connection with Exchange, Can't complete login

%3CLINGO-SUB%20id%3D%22lingo-sub-1353860%22%20slang%3D%22en-US%22%3EOutlook%20lost%20connection%20with%20Exchange%2C%20Can't%20complete%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1353860%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20started%20happening%20yesterday.%26nbsp%3B%20Boot%20desktop%20computer%2C%26nbsp%3B%20open%20Outlook%20and%20get%20a%20popup%20about%20letting%20Outlook%20connect%20to%20internet%2C%20then%20wanting%20password.%20Eventually%20I%20figured%20out%20that%20it%20was%20asking%20for%20outlook.com%20password%2C%20which%20I%20use%20for%20calendar%2C%20and%20syncing%20calendar%20between%20desktop%2C%20laptop%20and%20iphone.%20Outlook%20works%20fine%20for%20email%2C%20which%20does%20not%20go%20thru%20the%20outlook.com%20account.%26nbsp%3B%20But%20the%20calendar%20won%E2%80%99t%20update%2C%20because%20it%20can%E2%80%99t%20connect%20to%20exchange.%20Outlook.com%20kept%20re-asking%20for%20pw.%20%26nbsp%3BNever%20completes%20account%20setup%20or%20connection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20won%E2%80%99t%20accept%20the%20password%2C%20just%20keeps%20asking%20over%20and%20over.%26nbsp%3B%26nbsp%3B%20I%20have%20tried%3A%3C%2FP%3E%3CUL%3E%3CLI%3EDelete%20the%20.ost%20file%3C%2FLI%3E%3CLI%3EDeleting%20outlook.com%20exchange%20account%20on%20desktop.%26nbsp%3B%20Now%20I%20can%E2%80%99t%20re-establish%20it%2C%20since%20it%20won%E2%80%99t%20accept%20password.%3C%2FLI%3E%3CLI%3ELogged%20on%20to%20outlook.com%20just%20to%20confirm%20password.%26nbsp%3B%20Successful.%26nbsp%3B%20Also%2C%20I%20notice%20that%20if%20I%20put%20an%20incorrect%20pw%20into%20the%20account%20dialogue%20it%20tells%20me%20immediately%20that%20it%20is%20incorrect.%3C%2FLI%3E%3CLI%3EDeleted%20all%20office%20related%20certificates%3C%2FLI%3E%3CLI%3EDisabled%20all%20firewall%20outgoing%20blocking%20rules%3C%2FLI%3E%3CLI%3ERestored%20a%20two%20week%20old%20system%20image%2C%20but%20had%20the%20same%20problem%20about%20not%20connecting%2C%20asking%20for%20password.%3C%2FLI%3E%3CLI%3EScanpst%3C%2FLI%3E%3CLI%3ECreated%20new%20Outlook%20profile.%20Outlook.com%20kept%20re-asking%20for%20pw.%20%26nbsp%3BNever%20completes%20account%20setup%3C%2FLI%3E%3CLI%3EAt%20outlook.com%20I%20looked%20at%20options%26gt%3Bgeneral%26gt%3Bmobile.%26nbsp%3B%20Saw%203%20windows%20devices%20(no%20indication%20of%20which%20devices%20they%20are)%2C%20that%20were%20%E2%80%9Cquarantined%E2%80%9D.%20Deleted%20all%203%3C%2FLI%3E%3CLI%3ERemoved%20all%20opendns%20software.%3C%2FLI%3E%3CLI%3ERepaired%20Office%3C%2FLI%3E%3CLI%3EDisabled%20all%20Outlook%20addins%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENeedless%20to%20say%20there%20were%20innumerable%20reboots.%3C%2FP%3E%3CP%3ELaptop%20and%20iphone%20continued%20to%20work%20ok%20re%3A%20calendar.%26nbsp%3B%20Until%20I%20closed%20outlook%20to%20sync%26nbsp%3B%20the%20.pst%20file%20from%20desktop%20to%20laptop.%20When%20I%20reopened%20Outlook%20I%20found%20the%20same%20problem%20on%20laptop.%26nbsp%3B%20Iphone%20continues%20to%20connect%20to%20exchange.%3C%2FP%3E%3CP%3EAny%20ideas%20about%20how%20to%20fix%20this%20are%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

This started happening yesterday.  Boot desktop computer,  open Outlook and get a popup about letting Outlook connect to internet, then wanting password. Eventually I figured out that it was asking for outlook.com password, which I use for calendar, and syncing calendar between desktop, laptop and iphone. Outlook works fine for email, which does not go thru the outlook.com account.  But the calendar won’t update, because it can’t connect to exchange. Outlook.com kept re-asking for pw.  Never completes account setup or connection.

 

It won’t accept the password, just keeps asking over and over.   I have tried:

  • Delete the .ost file
  • Deleting outlook.com exchange account on desktop.  Now I can’t re-establish it, since it won’t accept password.
  • Logged on to outlook.com just to confirm password.  Successful.  Also, I notice that if I put an incorrect pw into the account dialogue it tells me immediately that it is incorrect.
  • Deleted all office related certificates
  • Disabled all firewall outgoing blocking rules
  • Restored a two week old system image, but had the same problem about not connecting, asking for password.
  • Scanpst
  • Created new Outlook profile. Outlook.com kept re-asking for pw.  Never completes account setup
  • At outlook.com I looked at options>general>mobile.  Saw 3 windows devices (no indication of which devices they are), that were “quarantined”. Deleted all 3
  • Removed all opendns software.
  • Repaired Office
  • Disabled all Outlook addins

 

Needless to say there were innumerable reboots.

Laptop and iphone continued to work ok re: calendar.  Until I closed outlook to sync  the .pst file from desktop to laptop. When I reopened Outlook I found the same problem on laptop.  Iphone continues to connect to exchange.

Any ideas about how to fix this are appreciated.

0 Replies