Outlook failing to run on on Samsung Galaxy A13

Contributor

We are currently trying to set up the first phones out of a new batch of Samsung Galaxy A13 - these are the first of this model which we have tried to deploy.

 

We use Intune and several apps are installed by this as part of the deployment, including Outlook. We have found that Outlook will not work - it opens, then two or three seconds later it closes again. The following has been tried:

 

1) Making sure that the phones are fully patched (Android, 12 build number is SP1A.210812.016.A137FXXS1AVJ1)

3) Trying a different A13

3) Setting up the phone manually (i.e. without Intune) and installing Outlook manually

 

None of the above made any difference. We have also tested a different recent model, the A03s, also on Android 12 (build number SP1A.210812.016.A035GXXS2BVJ2 - i.e  the same version as on the A13). Works fine on that, so appears to be a model-specific issue.

 

Anyone have any suggestions? We can't think what else to try - it looks very much like some compatibility issue between the A13 and Outlook.

 

Thanks

102 Replies
Just to add that if data is turned off on the handset (4G / wifi), Outlook opens and stays open. When data is enabled, it closes after 2 or 3 seconds, which suggests that the issue occurs when Outlook tries to communicate.
Same problem here....
Ok, after some further investigation:

- The version of Outlook on the Galaxy store is 4.2240.1. That works fine on the A13 (until it auto-updates to the latest version, when it stops working)
- The Play store version of Outlook is 4.2243.1 (the latest version – that is the version which doesn’t work.)

So there is clearly a problem with version 4.2243.1 on some phones (certainly the Galaxy A13). We have tried that version on the Galaxy A12 and A03s and it works on those.
We are also having this exact problem. Truly odd problem, when Outlook works on all other Samsung models.
Has anyone tried it on the A04s? We probably need to look at getting a few of something which works so that we can issue phones to the users currently waiting for them - but that model is similar to the A13 so might have the same issues!
Yup, exact same on M13

We've had 2 reports so far with this issue, both A13 handsets supplied by EE UK.   Other handsets A12, A20, A21 don't seem to be reporting any issues so far. @Dar_Sarf 

We use Vodafone, but buy the handsets separately (they are not locked to the network). We've also tested with no SIM at all and just connected to wifi - same issue!
3x M13 from Amazon. Intune or not, fully up to date, same wigi/4G crash of latest Outlook. 3G ok.
No prob with various other recent Samsung.
Tried foreign SIM,roaming not enabled and ok. Defo data issue
This is the current OS version on our A13 handsets.
Operating system version 12
Operating system build number SP1A.210812.016.A137FXXS1AVJ1
SP1A.210812.016.M135FXXS1AVI1 on the M13
I've just logged something with Microsoft Support. I'll keep you posted.
We have as well - after the usual 'contact Samsung' (who said 'contact Microsoft') we have got a bit further with Microsoft and it's now been escalated - currently awaiting a further response...
Thanks for the update. Are you happy to share your case ref? Our is Microsoft Support [Case #:33885461]
Case #:33864531
I've ordered an A04s for delivery tomorrow - will see whether that works!
Same Problem here :(
2 models - A13 are reporting this issue. No problem on IOS
Microsoft has attempted to fob me off again by telling me to submit a case through the in app support (yes, in the app which won't run...). I have responded pointing this out, and that it is not practical to submit details of a complex issue and the diagnostic steps taken using a phone.

But they end by assuring me that they are "committed to providing excellent customer support"...
I am also logging a case for the same. Will let you know if I get any response.