Outlook.com (OWA 365) Inbox loses action buttons (Delete, Archive, etc.)

%3CLINGO-SUB%20id%3D%22lingo-sub-3022936%22%20slang%3D%22en-US%22%3EOutlook.com%20(OWA%20365)%20Inbox%20loses%20action%20buttons%20(Delete%2C%20Archive%2C%20etc.)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3022936%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20the%20last%20week%20or%20two%20my%20Inbox%20loses%20the%20action%20bar%20%2F%20buttons%20(New%20Message%2C%20Delete%2C%20Archive%2C%20Junk%2C%20etc.)%20whenever%20I%20click%20on%20the%20Inbox%20folder%20in%20the%20left%20pane%20(%3CSTRONG%3Esee%20below%3C%2FSTRONG%3E).%20Individual%20messages%20also%20lose%20the%20action%20bar.%20The%20only%20way%20I%20can%20restore%20the%20action%20buttons%20is%20to%20reload%20Outlook.com%20and%20that%20seems%20to%20reset%20the%20Inbox%20back%20to%20normal.%3C%2FP%3E%3CP%3EI've%20searched%20and%20can't%20find%20any%20articles%20or%20setting%20related%20to%20this%20issue%20so%20I'm%20guessing%20it's%20a%20bug%20in%20the%20latest%20version.%20Any%20help%20would%20be%20appreciated!%3C%2FP%3E%3CP%3EI'm%20running%20Windows%2011%20Pro%2C%20MS%20Edge%20(latest%20version)%20with%20a%20MS%20365%20Premium%20subscription.%3C%2FP%3E%3CP%3E%3CSTRONG%3ENormal%20View%26nbsp%3B%26nbsp%3B%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ptwilli1_2-1638369964286.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F330894i292C1C609573AC77%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ptwilli1_2-1638369964286.png%22%20alt%3D%22ptwilli1_2-1638369964286.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EAfter%20clicking%20on%20Inbox%20Folder%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ptwilli1_1-1638369900974.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F330893i512FB3611FD5DA87%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ptwilli1_1-1638369900974.png%22%20alt%3D%22ptwilli1_1-1638369900974.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3022936%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20on%20the%20web%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

For the last week or two my Inbox loses the action bar / buttons (New Message, Delete, Archive, Junk, etc.) whenever I click on the Inbox folder in the left pane (see below). Individual messages also lose the action bar. The only way I can restore the action buttons is to reload Outlook.com and that seems to reset the Inbox back to normal.

I've searched and can't find any articles or setting related to this issue so I'm guessing it's a bug in the latest version. Any help would be appreciated!

I'm running Windows 11 Pro, MS Edge (latest version) with a MS 365 Premium subscription.

Normal View  

ptwilli1_2-1638369964286.png

 

After clicking on Inbox Folder

ptwilli1_1-1638369900974.png

 

 

 

1 Reply
Problem went away for about a week but is now back. Any ideas???