Outlook cannot send this item when replying emails, pop out window and send, sends a blank message

Occasional Visitor

Hi there,

 

we are having this random issue which is completely intermittent.

Sometimes when a user replies to an email from an account external to our Office 365 Tennant a message will pop up when send is clicked saying "Microsoft Outlook Cannot send this item". If ok is pressed on this message and pop out is clicked, the message sends but it sends a completely blank email. If the user then attempts to reply to that email again it sends fine, so users have been copy-pasting the text into a new reply email and it sends fine.

We use Office 365 for emails and Outlook version is currently 1902

I am not completely sure how widespread the issue is as people may not be reporting it but I have heard from 6/7 people with the same issue.

cannot send.png  cannot send event.png

anyone had this issue?

Dan

9 Replies

@Dan_Cotterell 

 

Yes, ALL THE TIME.  It's very annoying and I can't figure it out.

 

Also, when you try to take an email and "Reply to Meeting", it will put it on your calendar but nobody else's.

@Dan_Cotterell Same here... Noticed while trying to reply to a mail thread from February. Cannot even save my reply message or forward it... I'm currently on Version 2003 (Build 12624.20520).

@Dan_Cotterell You can try this workaround. When you hit reply, go to Format text > Change it to Rich text and try to send the email.

@misterH420 I am also getting this error but the "Rich Text" fix isn't working for me - at least, not consistently. Let me know if any of you find another solution! Thanks!

Any updates on this? I have a few users having the same issue
Apologize for the late response! If the "rich text" option is not working for you. The problem might be with the signature.

Next time when you get the above error message, just try removing the signature and hit reply, if that works that means the issue is with the signature

You would need to make sure there are no broken social media links in the signature or just use any third party tools to create a new one.

Hi all,

 

Just had this happen with an email.  What worked for us:
Reply (or Reply All or Forward)
Change format to Rich Text

Voila.

Apparently the signature block had bad hyperlinks in it.

@Dan_Cotterell I've only had this issue replying to one new consultant. 

 

Deleting some of the earlier text i.e. prior replies and messages has fixed this for us. 

 

Whenever it happens now I just scroll down to the bottom of the email thread and delete the text from the last 1-2 emails. 

 

Someone else mentioned this issue at work the other day and I told them to try this and it worked for them as well. I haven't tried the rich text but I'll give that a go. Still searching for a proper solution.