SOLVED

Outlook 2019 emails blank after Windows 10 update KB5003173 20H2

%3CLINGO-SUB%20id%3D%22lingo-sub-2346559%22%20slang%3D%22en-US%22%3EOutlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2346559%22%20slang%3D%22en-US%22%3E%3CP%3EAll%20of%20my%20Outlook%202019%20emails%20are%20blank%2C%20with%20no%20text%20and%20only%20a%20little%20bit%20of%20graphics%20after%20installing%20the%20May%2011th%20update.%26nbsp%3B%20Please%20advise!%26nbsp%3B%20Thank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2346936%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2346936%22%20slang%3D%22en-US%22%3EHi%20%40SanatMichaelWilson%3CBR%20%2F%3Ea%20lot%20of%20people%20are%20currently%20having%20this%20problem%2C%20check%20out%20their%20threads%3A%3CBR%20%2F%3EI%20guess%20you%20can%20mark%20this%20question%20as%20solved%2C%20since%20MS%20doesnt%20even%20knows%20an%20answer%20yet%20%3AD%3C%2Fimg%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foffice-365%2Fhelp-microsft-outlook-365-blank-emails%2Fm-p%2F2346435%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foffice-365%2Fhelp-microsft-outlook-365-blank-emails%2Fm-p%2F2346435%3C%2FA%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foutlook%2Foutlook-email-messages-and-images-not-showing%2Fm-p%2F2346346%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Foutlook%2Foutlook-email-messages-and-images-not-showing%2Fm-p%2F2346346%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2346941%22%20slang%3D%22en-US%22%3ERE%3A%20Outlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2346941%22%20slang%3D%22en-US%22%3EI%20am%20going%20crazy%20for%20the%20past%202%20hours.%20I%20tried%20everything%20and%20nothing%20worked.%20At%20least%20it%20seems%20it%20is%20Microsoft's%20problem%20as%20many%20have%20the%20same%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2346950%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2346950%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20the%20same%20issue.%26nbsp%3B%20Checked%20with%20a%20couple%20other%20people%20and%20they%20are%20too.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStarted%20happening%20at%20around%201pm%20this%20afternoon.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20no%20longer%20use%20outlook%20to%20send%20messages.%26nbsp%3B%20Text%20disappears%20after%20pressing%20the%20enter%20key.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2347119%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2347119%22%20slang%3D%22en-US%22%3Esame%20here%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2347179%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202019%20emails%20blank%20after%20Windows%2010%20update%20KB5003173%2020H2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2347179%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1045823%22%20target%3D%22_blank%22%3E%40Schnittlauch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20the%20same%20issue%2C%20you%20can%20go%20to%20the%20latest%20update%20installed%20today%20and%20uninstall%20it%20-%20KB5003173.%3C%2FP%3E%3CP%3EOutlook%20started%20showing%20full%20messages%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22mkalnoochenko_0-1620780461678.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F280164i0314E3A84A07D568%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22mkalnoochenko_0-1620780461678.png%22%20alt%3D%22mkalnoochenko_0-1620780461678.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

All of my Outlook 2019 emails are blank, with no text and only a little bit of graphics after installing the May 11th update.  Please advise!  Thank you!

8 Replies
Hi @SanatMichaelWilson
a lot of people are currently having this problem, check out their threads:
I guess you can mark this question as solved, since MS doesnt even knows an answer yet :D
https://techcommunity.microsoft.com/t5/office-365/help-microsft-outlook-365-blank-emails/m-p/2346435
https://techcommunity.microsoft.com/t5/outlook/outlook-email-messages-and-images-not-showing/m-p/234...
I am going crazy for the past 2 hours. I tried everything and nothing worked. At least it seems it is Microsoft's problem as many have the same issue.

I'm having the same issue.  Checked with a couple other people and they are too.

 

Started happening at around 1pm this afternoon.

 

Can no longer use outlook to send messages.  Text disappears after pressing the enter key.

 

@Schnittlauch 

I had the same issue, you can go to the latest update installed today and uninstall it - KB5003173.

Outlook started showing full messages again.

 

mkalnoochenko_0-1620780461678.png

 

uninstall the latest update (KB5003173) and it outlook will start loading full messages.

@mkalnoochenko 

 

I am having the same issue and can find no one to help. 

best response confirmed by SantaMichaelWilson (New Contributor)
Solution

For some reason, my emails are NOW SHOWING! (as of 9:08PM eastern time)  Prior to this, I had run a Quick Repair & Online Repair, which actually blew out my entire installation of Outlook.  I logged back into my Subscriptions to reinstall Office 2019 and the apps came back, but I still had blank emails...until just now...hours after I had attempted to fix it.  The emails seemingly came back on their own!