Outlook 2016 not connecting to Office 365

%3CLINGO-SUB%20id%3D%22lingo-sub-1561753%22%20slang%3D%22en-US%22%3EOutlook%202016%20not%20connecting%20to%20Office%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1561753%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Forum%20Members%20%2C%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EHope%20you%20are%20all%20fine%20and%20safe.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20came%20across%20a%20problem%20with%20configuration%20Outlook%20on%20MS%20Outlook%202016%20for%20Office%20365%20email%20account.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20outlook%20keep%20prompt%20password%20for%20but%20not%20authenticating%2Faccept%20password.%20The%20authentication%20shows%20the%20domain%20name%20eg%3A-%20domain.com%20and%20asking%20the%20password.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20authentication%20page%20not%20showing%20the%20authentication%20to%20Office%20365%20login%2C%20in%20shows%20the%20authenticate%20to%20my%20domain%20like%20on%20prem%20exchange%20server.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20i%20try%20Office%20365%20outlook%20version%20its%20works%20fine%20for%20the%20same%20domain.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3D%3DI%20have%20another%20domain%20in%20same%20Office%20365%20tenant%2C%20all%20of%20them%20works%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20domain%20also%20was%20working%20fine%2C%20only%20recently%20changes%20we%20had%20on%20this%20domain%2C%20changed%20the%20name%20server%20for%20public%20DNS.%20I%20have%20checked%20Office%20365%20DNS%20entry%20didn't%20found%26nbsp%3B%20any%20errors.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20anybody%20knows%20work%20around%20with%20this%2C%20kindly%20extend%20your%20support.%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%26nbsp%3B%3C%2FP%3E%3CP%3EFARIS%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello Forum Members , 

Hope you are all fine and safe. 

 

I came across a problem with configuration Outlook on MS Outlook 2016 for Office 365 email account. 

The outlook keep prompt password for but not authenticating/accept password. The authentication shows the domain name eg:- domain.com and asking the password. 

 

The authentication page not showing the authentication to Office 365 login, in shows the authenticate to my domain like on prem exchange server. 

 

If i try Office 365 outlook version its works fine for the same domain. 

 

==I have another domain in same Office 365 tenant, all of them works fine. 

This domain also was working fine, only recently changes we had on this domain, changed the name server for public DNS. I have checked Office 365 DNS entry didn't found  any errors. 

 

If anybody knows work around with this, kindly extend your support. 

Thank you

 

Regards, 

FARIS

 

 

1 Reply

@farispv 

 

Hi, the first suggestion I would have is to run the Support and Troubleshooting tool (SARA) on the affected machine.  You can download this from here - https://www.microsoft.com/en-us/download/100607

 

This tool which ask you some questions and try and diagnose the issue for you, and may help in your initial troubleshooting.