Home

Outlook 2016 Loading Profile

%3CLINGO-SUB%20id%3D%22lingo-sub-184820%22%20slang%3D%22en-US%22%3EOutlook%202016%20Loading%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-184820%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20starting%20Outlook%202016%2C%20Loading%20profile%20takes%20about%2030-60%20seconds%20then%20runs%20as%20it's%20should.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20disable%20networking%20and%20start%20Outlook%202016%2C%20it%20runs%20almost%20instantly%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESomeone%20came%20across%20this%3F%20How%20to%20fix%20this%20without%20disabling%20networking%20before%20loading%20Outlook.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJean%20Gaudreau%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-192605%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202016%20Loading%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-192605%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Jean%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20have%20few%20questions%20to%20provide%20appropriate%20solution%20for%20your%20issue.%3C%2FP%3E%3CP%3E1.%20what%20configuration%20system%20are%20you%20using%20(specifically%20i-core%20processor%20%26amp%3B%20RAM)%3C%2FP%3E%3CP%3E2.%20which%20version(x86%2Fx64)%20of%20office%20are%20you%20using%3C%2FP%3E%3CP%3E3.%20what%20is%20the%20mail%20size%20is%20used%20in%20storage.(cloud)%3C%2FP%3E%3CP%3E4.%20last%20but%20not%20least%2C%20how%20good%20is%20your%20internet%20connection%20is%3F%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%2C%3C%2FP%3E%3CP%3EKiran%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-189284%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202016%20Loading%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-189284%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20you%20tested%20the%20behavior%20by%20opening%20the%20Outlook%20client%20in%20safe%20mode%3F%20Outlook.exe%20%2Fsafe%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Jean Gaudreau
Occasional Visitor

When starting Outlook 2016, Loading profile takes about 30-60 seconds then runs as it's should.

 

If I disable networking and start Outlook 2016, it runs almost instantly

 

Someone came across this? How to fix this without disabling networking before loading Outlook.

 

 

Jean Gaudreau

2 Replies
Highlighted

Have you tested the behavior by opening the Outlook client in safe mode? Outlook.exe /safe

Highlighted

Hi Jean,

 

i have few questions to provide appropriate solution for your issue.

1. what configuration system are you using (specifically i-core processor & RAM)

2. which version(x86/x64) of office are you using

3. what is the mail size is used in storage.(cloud)

4. last but not least, how good is your internet connection is??

 

Regards.,

Kiran