Outlook 2013 keeps asking me password and would not let me setup corporate email account

%3CLINGO-SUB%20id%3D%22lingo-sub-2509521%22%20slang%3D%22en-US%22%3EOutlook%202013%20keeps%20asking%20me%20password%20and%20would%20not%20let%20me%20setup%20corporate%20email%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2509521%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20Office%202013%20with%20Outlook%202013.%26nbsp%3B%20Outlook%20works%20fine%20with%20personal%20hotmail%20and%20live.com%20accounts.%26nbsp%3B%20HOwever%2C%20when%20I%20try%20to%20setup%20my%20corporate%20account%20hosted%20on%20Azure%2C%20the%20outlook%20keeps%20asking%20me%20password%20and%20would%20not%20let%20me%20setup%20an%20account.%26nbsp%3B%20I%20checked%20my%20Security%20Profile%20on%20the%20other%20email%20account.%26nbsp%3B%20There%20are%20no%20options%20available%20to%20set%20%22Anonymous%20Authentication%22.%26nbsp%3B%20Any%20suggestions%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3CP%3EDipak%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2509521%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I am using Office 2013 with Outlook 2013.  Outlook works fine with personal hotmail and live.com accounts.  HOwever, when I try to setup my corporate account hosted on Azure, the outlook keeps asking me password and would not let me setup an account.  I checked my Security Profile on the other email account.  There are no options available to set "Anonymous Authentication".  Any suggestions?

 

Thanks.

Dipak

0 Replies