Outlook 2013 Autodiscover.xml Errror

%3CLINGO-SUB%20id%3D%22lingo-sub-832390%22%20slang%3D%22en-US%22%3EOutlook%202013%20Autodiscover.xml%20Errror%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-832390%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20create%20a%20new%20email%20profile%20in%20Outlook%202013.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20entering%20my%20Name%2C%20EMAIL%20Address%20and%20Password%20into%20add%20account%20and%20clicking%20Next%20after%20a%20short%20while%20I%20get%20the%20error%20%3A-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAn%20Encrypted%20connection%20to%20your%20mail%20server%20in%20not%20available.%20Click%20next%20to%20attempt%20using%20an%20encrypted%20connection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%2C%20I%20have%20run%20the%20Test%20E-Mail%20Auto%20configuration%20tool%20and%20I%20get%20these%20errors%20%3A-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F129533iAB80963B85C1BE8A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_2.png%22%20title%3D%22clipboard_image_2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F129534i886C0DC7BBE3D445%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_3.png%22%20title%3D%22clipboard_image_3.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20help%20as%20I%20have%20not%20been%20able%20to%20get%20this%20sorted.%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-832436%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%202013%20Autodiscover.xml%20Errror%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-832436%22%20slang%3D%22en-US%22%3E%3CP%3EWhere%20is%20your%20mailbox%20hosted%3F%20You%20seem%20to%20have%20a%20DNS%20redirect%20to%26nbsp%3B%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3Eautodiscover.giacomcp.com%3C%2FFONT%3Econfigured%2C%20so%20either%20you%20need%20to%20change%20your%20DNS%20records%20to%20point%20to%20O365%20or%20contact%20the%20giacompc%20support%20folks%20and%20work%20with%20them%20to%20resolve%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

 

I am trying to create a new email profile in Outlook 2013.

 

After entering my Name, EMAIL Address and Password into add account and clicking Next after a short while I get the error :-

 

An Encrypted connection to your mail server in not available. Click next to attempt using an encrypted connection.

 

So, I have run the Test E-Mail Auto configuration tool and I get these errors :-

 

 

clipboard_image_2.png

clipboard_image_3.png

 

 

Can anyone help as I have not been able to get this sorted.

   

 

 

1 Reply

Where is your mailbox hosted? You seem to have a DNS redirect to autodiscover.giacomcp.com configured, so either you need to change your DNS records to point to O365 or contact the giacompc support folks and work with them to resolve the issue.