In-Place Archive Folder Not Searching (Online Archive)

Copper Contributor

For one of our users, the Online Archive on the desktop app (which maps to In-Place Archive in OWA) is not searching. Outlook online works successfully and he is able to search, but not on the local machine. The folders can be clicked on and manually scrolled, but his emails stretch back 10 years in the online archive.  We also tried logging in on another device and the issue follows. I tried stopping the indexing via the registry to no avail. I'm not sure if it has to do with a recent update. He reported the issue yesterday, 10/13/22.


Update: This user has auto-expanding enabled, auto archive after 1 year, has about 29 gb for his mailbox size and about 90 gb for the online archive.

9 Replies
The Online archive is always accessed in Online mode only, so the local cache/search index doesn't matter. And if OWA search works fine, it looks like the server-side index is fine. Which leads me to believe it's a client issue.
Is he getting no results at all in Outlook, or limited set or?
No search results at all, but the content is there.
Which version/build of Office is that? Are other users having similar issues? In any case if you can reliably reproduce this behavior, best open a support case.
I'd have to check the build version. He is the only user with this issue currently. I'm going to open a case with Microsoft.

I am seeing this issue as well in the following builds:

The user is currently traveling so I have to await his return. I did report the issue to Microsoft.

I have a similar problem.  Using Outlook 2007 in Windows 11 10.0.22000 Build 2200.


Search gives me no results.  Ran full index reset and rebuild.  Said indexing complete but when I check Outlook it says items still being indexed 38787 remaining across all open inboxes.  It never completes.

I have found that this issue is not present if Microsoft 365 Version 2108. Version 2202 and above are affected by this problem. This issue affects online archive mailboxes above 90GB where auto-expanding archiving has been enabled.
Microsoft has a support article on this issue located here:
Thanks but I do not have auto expanding archiving. The workround does not work for me.