Files Do Not Appear in Folders in Outlook after moving them from Inbox

%3CLINGO-SUB%20id%3D%22lingo-sub-2497277%22%20slang%3D%22en-US%22%3EFiles%20Do%20Not%20Appear%20in%20Folders%20in%20Outlook%20after%20moving%20them%20from%20Inbox%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2497277%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%26nbsp%3B%20I%20have%20a%20situation%20that%20I%20cannot%20find%20a%20remedy%20for%2C%20and%20I'm%20hoping%20someone%20can%20direct%20me%20to%20finding%20a%20solution.%26nbsp%3B%20I'm%20a%20long-time%20user%20of%20Outlook%2C%20and%20I've%20never%20seen%20this%20happen%20before.%26nbsp%3B%20I%20am%20with%20a%20new%20company%20and%20I%20am%20setting%20up%20new%20folders%20in%20my%20left%20pane%20of%20Outlook%20in%20my%20Inbox%2C%20and%20when%20I%20move%20an%20email%20from%20my%20Inbox%20to%20a%20new%20folder%2C%20it%20does%20not%20appear%20in%20that%20folder.%26nbsp%3B%20My%20husband%20and%20I%20have%20looked%20at%20every%20possible%20setting%2C%20and%20we%20cannot%20come%20up%20with%20a%20reason%20as%20to%20why%20this%20is%20happening.%26nbsp%3B%20We%20tried%20setting%20up%20a%20filter%20last%20week%20for%20a%20different%20issue%2C%20and%20we%20notice%20that%20when%20we%20click%20on%20a%20new%20folder%2C%20and%20we%20remove%20this%20filter%20in%20the%20setting%2C%20the%20emails%20will%20then%20appear.%26nbsp%3B%20However%2C%20I%20have%20to%20do%20this%20for%20%22every%22%20new%20folder%20I%20set%20up.%26nbsp%3B%20Very%20time%20consuming%20and%20inefficient.%26nbsp%3B%20I've%20tried%20removing%20the%20filter%20altogether%2C%20as%20I%20no%20longer%20need%20it%2C%20but%20it%20appears%20to%20continue%20showing%20up%20with%20each%20new%20folder%20I%20create.%26nbsp%3B%20Can%20anyone%20advise%20how%20to%20rectify%20this%20issue%3F%26nbsp%3B%20I%20do%20not%20want%20to%20remove%20a%20filter%20with%20each%20new%20folder%20I%20create%2C%20and%20I%20no%20longer%20need%20this%20filter.%26nbsp%3B%20Is%20there%20a%20way%20to%20reset%20my%20filters%20without%20messing%20things%20up%20further%3F%26nbsp%3B%20Thanks%20for%20your%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello!  I have a situation that I cannot find a remedy for, and I'm hoping someone can direct me to finding a solution.  I'm a long-time user of Outlook, and I've never seen this happen before.  I am with a new company and I am setting up new folders in my left pane of Outlook in my Inbox, and when I move an email from my Inbox to a new folder, it does not appear in that folder.  My husband and I have looked at every possible setting, and we cannot come up with a reason as to why this is happening.  We tried setting up a filter last week for a different issue, and we notice that when we click on a new folder, and we remove this filter in the setting, the emails will then appear.  However, I have to do this for "every" new folder I set up.  Very time consuming and inefficient.  I've tried removing the filter altogether, as I no longer need it, but it appears to continue showing up with each new folder I create.  Can anyone advise how to rectify this issue?  I do not want to remove a filter with each new folder I create, and I no longer need this filter.  Is there a way to reset my filters without messing things up further?  Thanks for your help!

0 Replies