Conversational View in Outlook for Windows

%3CLINGO-SUB%20id%3D%22lingo-sub-174996%22%20slang%3D%22en-US%22%3EConversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-174996%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20-%20I'm%20currently%20running%20Office%20365%20ProPlus%20version%201802%20(Build%209029.2253)%20and%20am%20having%20trouble%20with%20the%20new%20%3CA%20href%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DKdlEsAhmTPE%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EConversational%20view%3C%2FA%3E.%26nbsp%3B%20I%20no%20longer%20have%20the%20option%20to%20turn%20on%20Classic%20view%20in%20my%20view%20menu%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20571px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F30799i3001741BF07CB769%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22viewmenu.jpg%22%20title%3D%22viewmenu.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhile%20I%20prefer%20the%20conversational%20view%2C%20it%20is%20very%20quirky%20when%20it%20comes%20to%20attachments%2C%20and%20tracking%20different%20threads%20involving%20different%20people%2C%20so%20not%20being%20able%20to%20turn%20it%20off%20temporarily%20is%20extremely%20frustrating.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20a%20known%20issue%20that's%20being%20worked%20on%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-178437%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-178437%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20%22Mode%22%20group%20wasn't%20there%20in%20mine%2C%20I%20had%20to%20create%20the%20new%20group%20on%20the%20View%20ribbon%20to%20add%20them%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20371px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F31363i6EA5481C79BE4626%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22customizeribbon.png%22%20title%3D%22customizeribbon.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20started%20on%26nbsp%3B%3CSPAN%3E1802%20(Build%209029.2253)%2C%20and%20is%20still%20broken%20on%201803%2C%20build%209126.2116.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EI%20was%20getting%20so%20fed%20up%20with%20it%2C%20I%20changed%20to%20Insider%20Fast%20(Version%201804%2C%20Build%209226.2021)%20and%20everything%20went%26nbsp%3Bback%20to%20normal%20-%20I%20had%20the%20buttons%20back%20where%20they%20should%20be%20and%20I%20could%20toggle%20between%20the%20two%20modes.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EJust%20for%20fun%2C%20I%20changed%20back%20to%20the%20Monthly%20build%20(1803)%20and%20it%20broke%20again%2C%20so%20there's%20definitely%20something%20funky%20with%20the%20current%20Monthly%20channel.%26nbsp%3B%20This%20is%20happening%20on%204%20computers%20I've%20tried%20it%20on.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-178193%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-178193%22%20slang%3D%22en-US%22%3E%3CP%3EYour%20screen%20shot%20shows%20the%20two%20buttons%20in%20a%20%22New%20Group%22%2C%20in%20my%20installation%2C%20they%20appear%20in%20the%20Mode%20group.%26nbsp%3B%20Here's%20what%20my%20Customize%20Ribbon%20screen%20looks%20like%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20689px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F31325iEFEFD6F5A8F5D489%2Fimage-dimensions%2F689x564%3Fv%3D1.0%22%20width%3D%22689%22%20height%3D%22564%22%20alt%3D%22ribbon.JPG%22%20title%3D%22ribbon.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20version%20and%20build%20(%3CSTRONG%3EFile%20%26gt%3B%20Office%20Account%3C%2FSTRONG%3E)%20do%20you%20have%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-177667%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-177667%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20suggestion%20-%20I%20customized%20the%20ribbon%20and%20found%20both%20buttons%2C%20but%20when%20I%20add%20them%20to%20my%20ribbon%2C%20they're%20both%20greyed%20out.%26nbsp%3B%20I'm%20really%20not%20sure%20what's%20going%20on%20-%20the%20same%20behavior%20is%20happening%20on%20all%203%20of%20my%20computers%2C%20but%20I%20can't%20find%20anyone%20else%20who's%20having%20the%20same%20trouble.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20636px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F31238i722CD880DE981D9C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22views.png%22%20title%3D%22views.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175867%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175867%22%20slang%3D%22en-US%22%3E%3CP%3EWhat%20I%20meant%20by%20that%20is%20that%20in%209001%20and%209011%2C%20the%20Classic%20button%20was%20available%20to%20click%2C%20but%20did%20nothing%2C%20it%20wouldn't%20return%20one%20to%20Classic%20view.%26nbsp%3B%20The%20work-around%20was%20to%20click%20Classic%2C%20then%20close%20and%20restart%20Outlook%20which%20DID%20return%20one%20to%20the%20Classic%20view.%26nbsp%3B%20If%20you%20have%20no%20button%20to%20click%2C%20that%20would%20suggest%20it%20might%20be%20missing%20from%20the%20Ribbon%20settings.%26nbsp%3B%20For%20that%2C%20I%20would%20bring%20up%20the%20%22Customize%20the%20Ribbon%22%20dialogue%2C%20drill%20down%20through%20View%20and%20Mode%20to%20see%20if%20both%20Classic%20and%20Conversational%20are%20listed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175791%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175791%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%2C%20Hal!%26nbsp%3B%20I'm%20on%20the%20latest%20build%20of%20this%20channel%20-%20when%20I%20check%20for%20updates%2C%20it%20tells%20me%20that%20there%20are%20no%20updates%20available.%26nbsp%3B%20I'm%20glad%20to%20hear%20that%20it%20appears%20to%20be%20fixed%20in%20the%20new%20Insider%20build%2C%20so%20I%20can%20wait%20for%20that.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI'm%20not%20sure%20what%20you%20mean%20by%20the%20workaround%20-%20I%20don't%20see%20the%20word%20Classic%20anywhere%20anymore.%26nbsp%3B%20Even%20when%20I%20search%20%22Tell%20me%20what%20you%20want%20to%20do%22%20for%20Classic%2C%20the%20Views%20appear%2C%20but%20classic%20isn't%20an%20option%20available%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20906px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F30928i87D158294CA177F0%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22noclassic.jpg%22%20title%3D%22noclassic.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAgain%2C%20thanks%20for%20the%20reply%2C%20and%20I'll%20keep%20my%20eye%20out%20for%20it%20once%20the%20Insider%20build%20moves%20to%20the%20Monthly%20channel.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-175350%22%20slang%3D%22en-US%22%3ERe%3A%20Conversational%20View%20in%20Outlook%20for%20Windows%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-175350%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20was%20an%20issue%20with%20builds%209001%20and%209011%20in%20which%20one%20could%20not%20switch%20back%20to%20Classic%20view%20from%20Conversation%20view%20that%20has%20been%20corrected%20in%20later%20builds.%26nbsp%3B%20This%20is%20the%20first%20report%20I've%20seen%20for%209029.%26nbsp%3B%20I'm%20on%20Insider%20Fast%2C%20build%201804%20(9213.2031)%20and%20no%20longer%20have%20the%20issue%2C%20which%20I%20did%20when%20I%20had%209011.%26nbsp%3B%20There%20appears%20to%20be%20a%20later%20build%20available%2C%26nbsp%3B1802%20(Build%209029.2167)%2C%20you%20might%20try%20updating%20to%20it.%26nbsp%3B%20There%20is%20a%20work-around%20you%20can%20try%20-%20once%20you%20click%20available%20(Classic)%20view%20mode%20and%20restart%20Outlook%2C%20change%20is%20applied%20to%20messages.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello - I'm currently running Office 365 ProPlus version 1802 (Build 9029.2253) and am having trouble with the new Conversational view.  I no longer have the option to turn on Classic view in my view menu:viewmenu.jpg

 

While I prefer the conversational view, it is very quirky when it comes to attachments, and tracking different threads involving different people, so not being able to turn it off temporarily is extremely frustrating. 

 

Is this a known issue that's being worked on?  

 

Thanks!

 

 

6 Replies

There was an issue with builds 9001 and 9011 in which one could not switch back to Classic view from Conversation view that has been corrected in later builds.  This is the first report I've seen for 9029.  I'm on Insider Fast, build 1804 (9213.2031) and no longer have the issue, which I did when I had 9011.  There appears to be a later build available, 1802 (Build 9029.2167), you might try updating to it.  There is a work-around you can try - once you click available (Classic) view mode and restart Outlook, change is applied to messages.

Highlighted

Thanks, Hal!  I'm on the latest build of this channel - when I check for updates, it tells me that there are no updates available.  I'm glad to hear that it appears to be fixed in the new Insider build, so I can wait for that.  

 

I'm not sure what you mean by the workaround - I don't see the word Classic anywhere anymore.  Even when I search "Tell me what you want to do" for Classic, the Views appear, but classic isn't an option available:noclassic.jpg

 

 

 

 

 

 

Again, thanks for the reply, and I'll keep my eye out for it once the Insider build moves to the Monthly channel.

Highlighted

What I meant by that is that in 9001 and 9011, the Classic button was available to click, but did nothing, it wouldn't return one to Classic view.  The work-around was to click Classic, then close and restart Outlook which DID return one to the Classic view.  If you have no button to click, that would suggest it might be missing from the Ribbon settings.  For that, I would bring up the "Customize the Ribbon" dialogue, drill down through View and Mode to see if both Classic and Conversational are listed.

Highlighted

Thanks for the suggestion - I customized the ribbon and found both buttons, but when I add them to my ribbon, they're both greyed out.  I'm really not sure what's going on - the same behavior is happening on all 3 of my computers, but I can't find anyone else who's having the same trouble.

 

views.png

Highlighted

Your screen shot shows the two buttons in a "New Group", in my installation, they appear in the Mode group.  Here's what my Customize Ribbon screen looks like:

 

 

ribbon.JPG

 

What version and build (File > Office Account) do you have?

Highlighted

The "Mode" group wasn't there in mine, I had to create the new group on the View ribbon to add them:

customizeribbon.png

 

It started on 1802 (Build 9029.2253), and is still broken on 1803, build 9126.2116.

 

I was getting so fed up with it, I changed to Insider Fast (Version 1804, Build 9226.2021) and everything went back to normal - I had the buttons back where they should be and I could toggle between the two modes.

 

Just for fun, I changed back to the Monthly build (1803) and it broke again, so there's definitely something funky with the current Monthly channel.  This is happening on 4 computers I've tried it on.