Cannot access links after removing IE

%3CLINGO-SUB%20id%3D%22lingo-sub-1364304%22%20slang%3D%22en-US%22%3ECannot%20access%20links%20after%20removing%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1364304%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20decided%20to%20take%20the%20plunge%20and%20install%20Edge%20and%20uninstall%20IE%20across%20my%20network.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20used%20the%20command%26nbsp%3Bdism%20%2Fonline%20%2FDisable-Feature%20%2FFeatureName%3AInternet-Explorer-Optional-amd64%20to%20get%20rid%20of%20IE%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20Outlook%20is%20refusing%20to%20open%20any%20html%20links%2C%20I'm%20getting%20the%20error%20'%20Your%20organisation%20policies%20are%20preventing%20us%20from%20completing...'%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20checked%20and%20Edge%20is%20the%20default%20for%20all%20html%20programs%20and%20its%20only%20affecting%20Outlook.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20got%20any%20suggestions%3F%20I%20manually%20added%20the%20registry%20files%20for%20association%20too%20but%20to%20no%20avail.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20going%20to%20try%20a%20repair%20of%20Outlook%20to%20see%20if%20that%20helps..%20oh%20its%20Outlook%202016%20also.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I decided to take the plunge and install Edge and uninstall IE across my network.

 

I used the command dism /online /Disable-Feature /FeatureName:Internet-Explorer-Optional-amd64 to get rid of IE

 

Now Outlook is refusing to open any html links, I'm getting the error ' Your organisation policies are preventing us from completing...'

 

I've checked and Edge is the default for all html programs and its only affecting Outlook. 

 

Anyone got any suggestions? I manually added the registry files for association too but to no avail.

 

I'm going to try a repair of Outlook to see if that helps.. oh its Outlook 2016 also.

0 Replies