Auto-complete email address not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2334775%22%20slang%3D%22en-US%22%3EAuto-complete%20email%20address%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2334775%22%20slang%3D%22en-US%22%3E%3CDIV%3E%3CDIV%20class%3D%22autoSuggestCtrl%22%3E%3CDIV%20class%3D%22lia-mentions-hints-title%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22lia-mentions-hints-description%22%3E%3CSPAN%20class%3D%22lia-mentions-symbol%22%3E%40%3C%2FSPAN%3E%20links%20to%20members%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%20class%3D%22questionOnly%22%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22message-user-info%22%3E%3CDIV%20class%3D%22user-profile-image%22%3E%3CDIV%20class%3D%22message-user-image%20message-username-image-link%20circular-display%20avatar-size-small%22%3E%3CDIV%20class%3D%22default-avatar-profile%20circular-display%20lime362%20avatar-size-small%22%3ECH%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-user-info-text-and-badge%22%3E%3CDIV%20class%3D%22message-user-info-text%22%3E%3CDIV%20class%3D%22message-user-info-text-and-affiliations%22%3E%3CA%20title%3D%22ChrislanLE%22%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fprofile%2F85e1b1f9-26dd-4cb7-93ba-aeaf28642dbc%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EChrislanLE%3C%2FA%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-user-info%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22thread-message-content-body-text%20thread-full-message%22%3E%3CP%3EI%20have%20recently%26nbsp%3Bswitched%20to%20the%20New%20Outlook%20for%20Mac%2016.48%20from%20Apple%20Mail%20and%20it%20seems%20to%20have%20synced%20all%20my%20Contacts%20from%20iCloud%20into%20'People'%20in%20Outlook.%3C%2FP%3E%3CP%3EAll%20well%20and%20good%3A%20I%20open%20the%20People%20tab%20and%20there%20they%20are.%3C%2FP%3E%3CP%3EExcept%2C%20most%20of%20the%20time%20when%20I%20address%20an%20email%20and%20type%20the%20first%20few%20letters%2C%20nothing%20happens.%26nbsp%3B%3C%2FP%3E%3CP%3EA%20'Search%20Directory'%20option%20also%20says%20'We%20couldn't%20find%20the%20person%20you%20were%20looking%20for'.%3C%2FP%3E%3CP%3EYet%20when%20I%20look%20in%20'People'%2C%20there%20they%20all%20are.%3C%2FP%3E%3CP%3EThis%20is%20incredibly%20annoying%20as%20I'm%20having%20to%20copy%20and%20past%20the%20addresses%20manually.%3C%2FP%3E%3CP%3ESo%20much%20so%2C%20that%20I'm%20thinking%20of%20going%20back%20to%20Apple%20Mail.%3C%2FP%3E%3CP%20class%3D%22%22%3EIs%20there%20a%20workaround%20or%20is%20this%20a%20bug%3F%26nbsp%3B%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2334775%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20for%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor
 
@ links to members

 

I have recently switched to the New Outlook for Mac 16.48 from Apple Mail and it seems to have synced all my Contacts from iCloud into 'People' in Outlook.

All well and good: I open the People tab and there they are.

Except, most of the time when I address an email and type the first few letters, nothing happens. 

A 'Search Directory' option also says 'We couldn't find the person you were looking for'.

Yet when I look in 'People', there they all are.

This is incredibly annoying as I'm having to copy and past the addresses manually.

So much so, that I'm thinking of going back to Apple Mail.

Is there a workaround or is this a bug? 

0 Replies