Attachments disappear on iPadOS

%3CLINGO-SUB%20id%3D%22lingo-sub-2271249%22%20slang%3D%22en-US%22%3EAttachments%20disappear%20on%20iPadOS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2271249%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20guys%2C%3C%2FP%3E%3CP%3EI%E2%80%99ve%20been%20having%20this%20issue%20for%20about%20two%20months%20now%20and%20I%E2%80%99m%20losing%20it.%20I%20currently%20am%20using%20outlook%20on%20my%20iPad%20(iPadOS%2014.2)%20and%20everytime%20I%20send%20an%20email%20with%20attachments%20it%20get%20sent%20but%20without%20the%20attachments.%20It%20happens%20on%208%20out%20of%2010%20emails.%20It%E2%80%99s%20frustrating%20because%20I%E2%80%99m%20constantly%20getting%20people%20tell%20me%20I%20didn%E2%80%99t%20attach%20anything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%E2%80%99ve%20tried%20uninstalling%20and%20installing%20the%20app%2C%20deleting%20and%20adding%20my%20email%20accounts%20and%20getting%20everything%20to%20default.%20It%E2%80%99s%20unacceptable%20for%20a%20Outlook%20to%20have%20this%20kind%20of%20issue.%20Anybody%20has%20any%20solution%20please!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Visitor

Hey guys,

I’ve been having this issue for about two months now and I’m losing it. I currently am using outlook on my iPad (iPadOS 14.2) and everytime I send an email with attachments it get sent but without the attachments. It happens on 8 out of 10 emails. It’s frustrating because I’m constantly getting people tell me I didn’t attach anything.

 

I’ve tried uninstalling and installing the app, deleting and adding my email accounts and getting everything to default. It’s unacceptable for a Outlook to have this kind of issue. Anybody has any solution please!

0 Replies