401 - Unauthorized: Access is denied due to invalid credentials.

%3CLINGO-SUB%20id%3D%22lingo-sub-2936072%22%20slang%3D%22en-US%22%3E401%20-%20Unauthorized%3A%20Access%20is%20denied%20due%20to%20invalid%20credentials.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2936072%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20will%20not%20let%20me%20in%20to%20my%20hotmail%20account.%20keeps%20saying%26nbsp%3B%3C%2FP%3E%3CH2%20id%3D%22toc-hId--296979967%22%20id%3D%22toc-hId--296978972%22%20id%3D%22toc-hId--296978972%22%20id%3D%22toc-hId--296978972%22%3E401%20-%20Unauthorized%3A%20Access%20is%20denied%20due%20to%20invalid%20credentials.%3C%2FH2%3E%3CP%3Ei've%20tried%20signing%20out%2C%20making%20a%20new%20password%2C%20used%20microsoft%20edge%20instead%20of%20my%20usual%20google%20chrome%2C%20but%20nothing%20works.%26nbsp%3B%20Really%20need%20help%20with%20this%20please%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F170863%22%20target%3D%22_blank%22%3E%40membership%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2936193%22%20slang%3D%22en-US%22%3ERe%3A%20401%20-%20Unauthorized%3A%20Access%20is%20denied%20due%20to%20invalid%20credentials.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2936193%22%20slang%3D%22en-US%22%3EHello%3CBR%20%2F%3Etry%20to%20add%20-%20this%20account%20to%20the%20mail%20application%20for%20Windows10%20-%20then%20this%20application%20should%20properly%20certify%20the%20user%20and%20computer%20data.%3CBR%20%2F%3Efor%20me%20it%20works%20reliably.%3CBR%20%2F%3EOften%2C%20ad%20blockers%20-%20block%20access%20to%20your%20account%20credentials.%20do%20not%20block%20cookies%20on%20this%20website%20-%20remember%20this.%3C%2FLINGO-BODY%3E
New Contributor

It will not let me in to my hotmail account. keeps saying 

401 - Unauthorized: Access is denied due to invalid credentials.

i've tried signing out, making a new password, used microsoft edge instead of my usual google chrome, but nothing works.  Really need help with this please @membership 

5 Replies
Hello
try to add - this account to the mail application for Windows10 - then this application should properly certify the user and computer data.
for me it works reliably.
Often, ad blockers - block access to your account credentials. do not block cookies on this website - remember this.

@Andrzej1  many thanks for your help. it didn't work i'm afraid, will try removing ad blockers instead x

 

Have you added a Microsoft profile and account in Edge?
Have you enabled account syncing across all your devices in Edge?
Is Edge your default browser?
Clear the cache in both browsers and then restart your computer.

@Andrzej1 

BIG thankyou. that is the one that worked. I use google chrome and It was Edge that was stopping me from getting in.