Send button is greyed out and prevents sending an email

Occasional Contributor

Hi, I have users using android cellulars with Outlook mobile installed that for any reason are unable to sent email (sent icon (arrow) be unable) when compose an email but then they do any reply the sent icon be enable and work fine. We have about 100 users all with Galaxy 7 phones but actually have 6 users with this issues but today we added more.....


I reinstalled the program, re-create an account, the pending update but nothing work


Thank You for your help

36 Replies
I have a Galaxy9 and started having this issue yesterday. None of the typical fixes are making a difference

Yes, I am seeing exactly the same on a Samsung Galaxy SM-A520D with Android 8.0.0 installed and Outlook 4.2036.1


Can reply to messages, cannot send new messages. Removed the app, cleared the app cache. Removed and added the account. When exiting new messages they go to Drafts, but the to email address is lost when re-opening the draft.


End user says the problem showed itself for a week or so, a couple of weeks ago and came back recently. Not certain if it was present throughout and that they didn't realise they can reply to messages but cannot send newly composed messages.

@wclass We started getting the same reports yesterday from 7 users out of roughly 350 Android users.  All users reporting the issue are on Galaxy S8 phones on the AT&T network.  Worked with AT&T and did not find any issues on the carrier side.  Tried uninstalling and reinstalling Outlook, as well as account resets and recreations like others and the issue is still present.


If anyone ends up getting a resolution to this, please let us know!


There really isn't much to play around with to solve this problem. I hope Microsoft will download a patch at some point to solve this. I will be doing 2 tests. First the use of another spare cell phone that I have to see if the problem is in the cell phone or something in the user's account and second the wipeout one of the cell phones with problems to see if that at least solves the problem. we'll see

I installed Outlook in the spare cell phone and the send function worked fine BUT when I installed a pending Outlook update then it started to give me the same problem. I'm going to open a ticket with Microsoft to see what they tell me ..



@wclass Thanks for the additional information!


That is odd it worked until you updated to the most recent release.  I feel like this confirms your previous statement that Microsoft will need to release a patch for this issue.


I've also opened a premier case with Microsoft to see what they say and will reply back here if we get to any definitive cause.


We were also going to try to factory reset one of the employee's phone's seeing the issue just to see if that would be a workaround for now as well, however the employee's experiencing it are our field technicians so we're unable to lock down the time to do that with them until next week.  If you happen to try that, please let me know how it goes and I'll do the same.



No solution, but it has nothing to do with S8 or AT&T. My wife and I have the same problem on Galaxy S7 phones with a Swedish tele company. We are on latest versions of both Outlook and Android. As a software engineer from the 80's, it's hard for me to understand that this can happen, come on Microsoft! The times sure are a changin'...

I have the same issue since yesterday I cannot send emails.  I have reset password and reinstalled outlook but nothing works.  I have a samsung galaxy s7 edge and use email constantly, very frustrating!

There has just been an Outlook update released in the Play Store!

 @wclass i have the same issue for a number of users on Android 8 using Samsung A3's and A5's 

i did find a work around is to open from the browser , (i opened this is in desktop mode) once signed in you get the option to save the app to homescreen. it adds a second Outlook app.  this is not pinned to the home screen but shows in the apps list,  you need to sign into this the app it looks slightly different from the playstore version. but the user is able to create a new email and send from this version of the app. 

I think until an update is provided by Microsoft we are stuck with this workaround 

hope this helps 




There has just been an Outlook update released in the Play Store!

I've had this same issue since yesterday.  I can reply to emails but can not send new emails or forward emails.  I have "reset" my account, I have "deleted" and installed my account and I have uninstalled and reinstalled Outlook app several times with the must recent time being a few minutes ago and nothing works.  We are required to use Outlook for work so I can't use Microsoft Exchange Server as a work around.  This is severely limiting my ability to work.  I have a Galaxy S7 and I'm on Verizon.  Any help or suggestions would be appreciated.

You should see that the recent update for the app is from 17-9. I let my colleague install the update (she had this problem since yesterday) and now it works fine again. I also did all the things you named before the update arrived. I can't tell you anything better than: make absolutely sure you have this update (refresh Play Store maybe?)



Re-installed again... it shows version 4.2035.2 released on Jan 28, 2015.  How to I get the new release?  I'm not sure how to refresh the play store.  I checked and my play store app is showing up to date.



 So I logged into my Google account on my laptop and it showed that I have the latest update September  17, 2020.  I tried another reinstall and this time did it from my google account on my laptop.  No luck.  Still can't forward emails or send new ones.

The same is here.


Nothing changes the grayed out button.



Same for me too, started happening today.

Galaxy S7 - tried to clear all data, deleted account, uninstalled/reinstalled Outlook - nothing working. Outlook version 4.2035.2 (current). On Optus network in Aus.


Send not greyed out when replying to an email - but no good when fwding or trying to send a new message.



best response confirmed by wclass (Occasional Contributor)

Hi, Microsoft sent the update that fixed the problem. Just apply the update AND reboot the unit. Today, I already applied the updated in 2 cellulars successfully!!!



Where did you get the update?  I tried deleting existing app and reinstalling from app store, but ended up with the same problem app.  Am in Canada.  Thanks.