Re: OCM wont appear on the ribbon.

Highlighted
Occasional Contributor

I am experiencing the same issue, no OCM button on the ribbon. Also, OCM does NOT appear in the 'File, Options, Add-ins.

 

I followed your instructions above and OCM shows that it is installed and activated.

 

Several weeks ago I spent a total of nearly 7 hours on the phone with MS "technicians" trying to get this fixed. No luck. Sadly, each "technician" gave a different reason. The last "technician" I spoke with said to "give it a couple of weeks or maybe a month. It will show up."

 

Well, so far it has not shown up.

 

Office 365 Business Premium

Windows 7 Pro x64

22 Replies
Highlighted

Hi Jerry,

 

Since you have contacted with MS tech support, you should have a ticket/service request number. I have sent you a private message to collect the number so that we can check the issue status and aviod any duplicate troubleshooting.

 

Meanwhile, please let me know the Outlook version build and the test result after you login your account in Outlook 2016 on a fresh-install PC.

 

Thanks,

Lance

Highlighted

I have been told same thing by the technician and we too spend at least 2-3 hours trying to solve this... so far nothing changed.

 

Highlighted

This seems to be more the norm for Microsoft. I've been dealing with MS since DOS 3.0 in 1986 and it seems support just gets worse as more outsourcing creeps in. Language barrier is one thing, causing the need to ask the "technician" to repeat what he/she said multiple times. The accent on some of the "technicians" is so heavy it's nearly impossible to understand them. It would help if we got told the same reason by each "technician", but when you talk with 4 "technicians" and get 4 different stories, it's very frustrating.

Highlighted

Lance Cai,

I replied to your PM yesterday with both ticket #'s.

Highlighted

Hi Jerry,

 

Sometimes, MS support engineer need confirm more details to better understand the issue you have encountered. This will help us to narrow down the root cause of the problem and find some clues to solve it. At Microsoft, we are committed to continuous improvement. Thanks for taking the time to share your experience so we can take steps to improve.

 

Back to your question. Based on your description, I understand that OCM is activated, which means that OCM has already been enabled for your account. You may check whether the Outlook 2016 client version build meets the requirement via the link below:

https://techcommunity.microsoft.com/t5/Outlook-Customer-Manager/quot-Your-Outlook-is-our-of-date-quo...

 

If the issue persists, please capture a screenshot of the OCM won't appear in Outlook ribbon and share it with us.

 

I have also checked my inbox but there is no message sent from you. Meanwhile, I'd like to collect more information. Could you please check the pm and reply to me again?

 

Thanks for your effort.

Lance

 

 

Highlighted

Lance,

I just replied to both of your emails. Here are screenshots of build and no OCM in ribbon bar plus one shoing the Add-ins page that does NOT show the OCM.

Highlighted

Hi Jerry,

 

I still did not receive any private messages from you, perhaps you might have replied to me via the PM email. Please replied to me via PM directly.

Please click envelope icon in the upper right corner and select See All Messages.

1705191.PNG

Then choose INBOX,  you will find the private message I sent you with the Subject “PM for OCM wont appear on the ribbon.” Click it and reply to me there. 

1705193.PNG

 

Regarding the screenshot you uploaded, please be informed that the OCM add-in is different from those local add-ins, it is an expected behavior that OCM won’t show in the page as the screenshot.

Please capture screenshots of the ribbon bar and the add-in page in Outlook like images below:

1FC3315.PNG

OCM1.jpg

OCM2.PNG

About the screenshot of build, pleae go to File > Office Account > About Outlook and share the screenshot as below:

version.PNG

 

Thanks,

Lance

Highlighted

Lance,

The previous screenshots I provided were based on where the Microsoft "technicians" I spoke with on the phone, instructed me to look for: 1) the OCM Add-in; 2) the build info. Apparently, MS "technicians" do not all have the same training.

Highlighted

Lance,

I have attached another screenshot of my ribbon bar, no OCM. Also, I do not find any subfolders in the 'Search Folders'.

Highlighted

Hi Jerry,

 

Please double check whether the Outlook 2016 client version build meets the requirement via the link below:

https://techcommunity.microsoft.com/t5/Outlook-Customer-Manager/quot-Your-Outlook-is-out-of-date-quo...

 

Make sure that your Outlook build is higher than 1611 build 7521.5072. If the version is lower, please click Update Now.

 

If the issue persists after the upgrade, please navigate to Outlook > File > Office Account, capture a screenshot about the current version as below:

 553ADD67.PNG

 

Thanks,

Lance

Highlighted

Lance,

Forgive me but this is frustrating beyond your imagining. I've been down this path with all the other "technicians" I've spoken with on the phone and have sent you a screenshot showing Build 1703.

 

Now I just went through the upgrade, which I have been doing daily in futile hopes of OCM appearing, and am now at Build 1704.

 

Bothe 1703 and 1704 sceenshots attached.

Highlighted
Hi Jerry, Thanks for your reply. Really appreciate your efforts. Also, I fully understand how frustrated you are. 1. The Office client version meets the requirement for OCM. 2. As for the 2 support ticketed received in the PM, I've reported to the relevant team. 3. From the screenshot about the OWA add-in page, the OCM add-in has been enabled for you account. 4. Given this situation, I will do some consult. Once I have some updates, I will reply to you. Thanks, Lance
Highlighted

Hi Jerry,

 

After consulting, I’d like to clarify something about the OCM button.

 

  1. Please make sure you are selecting an email under your Office 365 account. Please note that if the email message you are selecting is not an email in your Office 365 account which has been enabled OCM, the OCM button won’t show on the ribbon.
  2. If possible, please create a new profile and add this Office 365 account only in your Outlook, then check the outcome.
  3. To identify if Outlook has recognized the OCM add-in, please click the icon in the screenshot shows below and check if you can find the add-ins button. Also, please capture of the add-in page if you have it.

SearchFolder.PNG1705041.png3D32FE52.PNG

Thanks,

Lance

Highlighted

Lance,

1. Please clarify on what email you are discussing. I am using the same email I have been since inseption of our company, that is associated with my Office 365 account. The same email I receive and reply to you on. The same email I use to subscribe to this forum.

 

2. I am not keen on the idea of creating a new profile. This is yeat another way to screw up Outlook (I've been lead down this path by other MS "technicians" before for other reasons) and it always creates more work, more lost productivity when I need to be actually making money so I can continue to be in business.

 

3) Attaced is a screenshot of what I see in the are you highlighted. I do NOT have the "Add-ins" button.

Highlighted

Lance,

1. Please clarify on what email you are discussing. I am using the same email I have been since inseption of our company, that is associated with my Office 365 account. The same email I receive and reply to you on. The same email I use to subscribe to this forum.

 

2. I am not keen on the idea of creating a new profile. This is yeat another way to screw up Outlook (I've been lead down this path by other MS "technicians" before for other reasons) and it always creates more work, more lost productivity when I need to be actually making money so I can continue to be in business.

 

3) Attaced is a screenshot of what I see in the are you highlighted. I do NOT have the "Add-ins" button.

Highlighted

Hi Jerry,

 

Based on the screenshots you provided, I have checked the domain of your account. However, I found that there is no Autodiscover CNAME record. So, the account should not be configured via auto-configuration.

 

Please refer to the following:

  1. Add the missing CNAME record. As a tip, you may need to contact your DNS service provider to help add the CNAME record.
  2. Please create a new profile and add this Office 365 account via auto configuration mode. About how to set up the account via auto-configuration, please refer to Outlook email setup.

 

All the steps above are to identify if we can see the OCM button when your account is set up via auto-configuration.

 

Thanks,

Lance

Highlighted

I sent you a PM for some clarification, but now after reading up on the CNAME issue, do I also have to add the TXT, SRV, etc. info at register.com?

Highlighted

Hi Jerry,

 

I have checked the pm you said to me. Yes, I’m referring to your bxxxxg.com domain.

 

Based on the screenshot, it indicated that OCM cannot be loaded due to the non-auto-configuration of your account. Creating a new profile is to identify whether the OCM can appear if your account is set up via normal auto-configuration.

Also, please go to File > Account settings and  capture a screenshot as the image shows below:

6723C43C.PNG

About the question about other DNS records, you can check External Domain Name System records for Office 365 for detailed information.

 

Thanks,

Lance

Highlighted

Hi Jerry,

 

Have you referred to my reply above? Can you share any update with us?

 

Thanks,

Lance

Highlighted

Hi Jerry,

 

I have checked the pm and found that your account is set up via IMAP/POP. Please note the following:

  1. OCM won’t appear if your account is set up via IMAP/POP.
  2. OCM only works if your account is set up via auto-configuration.

 

Generally, CNAME entries should not affect the email service. Could you please let me know what happened after you added the CNAME entries?

 

Thanks,

Lance

 

 

Hi Jerry,

 

Have you referred to my response above? Can you share any update with us?

 

Thanks,

Lance

Highlighted

Yes, I have replied, email and PM.

 

I am traveling today through June 6. Will not be able to respond until June 7 or later.