SOLVED

Re: OCM encountered an error. Won't start.

Highlighted
Occasional Contributor

I use Edge as my browser AND I went to IE and removed the outlookapps.com. No change for me. I still get the same error.

 

Help!

 

Don

11 Replies
Highlighted
Maybe you should contact support.

Give them the OCM log (press Shift+OCM while having the error in focus) and, eventually, a Fiddler trace captured while reproducing the error.
Highlighted

Hi Don,

 

I have sent you a private message to collect the OCM log to investigate the issue. You can 

click the envelope icon in the right corner to access it.

 

Thanks,

Lance

Highlighted
I replied to your email earlier today. Wanted to make sure that you received it.
Highlighted

Hi Don,

 

I've confirmed with Lance that he didn't receive the reply in private message from you.

Could you please check it?

 

Also, I've sent you a private message to collect the OCM log. Please click the envelope icon in the right corner to access it.

 

Thanks,
Kanjie

Highlighted
 
Highlighted

This shows the licencing information for the version that I have.

Highlighted

Hi Don,

 

Thanks for the information provided.

From the log and the screenshot about the Outlook version, the issue should be related to the Outlook version. Outlook Customer Manager requires minimum outlook vesion of 1611 (Build 7521.2072)

For more detailed information, you can check:

https://techcommunity.microsoft.com/t5/Outlook-Customer-Manager/quot-Your-Outlook-is-our-of-date-quo...

 

Based on my research, it seems that you are using Deferred Channel of Office 365 ProPlus. You can refer to the following article to switich to Current Channel to meet the Outlook version requirement for OCM.

https://support.microsoft.com/en-us/help/3185078/how-to-switch-from-deferred-channel-to-current-chan....

As a tip, if your Office 365 ProPlus was deployed by your IT administrator, please contact them for assistance.

 

Thanks,
Kanjie

 

 

 

Highlighted

Hi Don,

 

Does Kanjie's suggestion work for you? Can you share any update with us?

 

Thanks,

Lance

Highlighted
Solution

Hi guys, here's what I know.

 

  • We were and are on a First Release profile for Office 365 Business 
  • I manually updated the Office Software and no change 
  • I installed the Creative 10 Software Update with no change
  • I updated the Apps and no change
  • I then updated the Apps manually from within Outlook and it updated with a Click to Run version - see screenshot.

Outlook2.PNG

It's fixed now.

 

Thanks for pointing me in the right direction!

Highlighted

Hi Don,

 

Glad to hear the issue is fixed now. Thanks a lot for your sharing!

 

Regards,

Lance

Highlighted

I am on the same build

 

1704 (build 8067 2032)

 

Shows 1st release for current channel.

 

am downloading new update now