Home

Re: OCM encountered an error. Crashes constantly. Not authorized to export data.

Highlighted
Occasional Contributor

OCM is crashing constantly on a user that mantains the database.  It may work for 1 or 2 minutes then crashes.  Its not possible to export data.  Already cleared cache in IE and also tried using a new clean installed pc with more RAM but still have the same errors.  It keeps finding errors and not allowing to export data.

 

Users that rarely use the database can see it without crashing but they never input data. Exporting data is also not possible on this users.

 

Please contact me to send you log files.

 

Best regards,

Carlos Gilabert

11 Replies
Highlighted

Hi Carlos,

 

I have sent private message to you to collect log. You can click the envelope in the right corner to access it.

 

Meanwhile, I need the following information to further analysis:

1. A screenshot showing error message.

2. Does this issue only occur when you export data? Does everything work fine when you use other features?

 

Best Regards,

Shuman

Highlighted

Hi Shuman,

1. Attached you will find some screenshots.

 

2. There are two types of errors. Just opening OCM can generate an error. but when it doesn't there are errors also after oppening OCM, usually just a few seconds or a minute after opening. Also there is a different error when trying to export data. It is an authorization error.

 

3. There is also no way of getting the log anymore. I attach a screenshot with the problem. Before the log would just open on IE, now "we need a new app to open this about" and there is no option to select an app, just the store.

 

4. The constant errors are on the user that manages the database.  Viewers don't have crashing errors.  No one can export data. No one can get the log.

 

Best Regards,

Carlos

Highlighted
Highlighted

Hi Carlos,

 

It seems that the attachment cannot be downloaded from my side, could you attach those files again via the steps below?

Please click the Choose Files under the Reply Message and open a file from your PC.

1706132.PNG

 

Thanks,

Lance

Highlighted
Highlighted

Attached log and export screenshots

Highlighted

Lance / Carlos

This issue does not appear to have been fixed as I have also encountered the same error when trying to export data.

Can you give an update on the status please?

Highlighted

How did you get the log Carlos,

 

Shift + O, Shift + C & Shift + M doesnt do anything for me.

 

Thanks

 

Todd

Highlighted

Hi, in my case it is working now, and most of the crashes we had on a regular day are gone according to the person that uses the database in our company.

Data export was fixed by changing default browser to IE.  Crashes were corrected without our intervention about a week after.  I couldn´t send our log at the time with all the crashes.  I haven´t tried again now that its fixed.

Highlighted
Highlighted

mine crashes constanlty and says "Add-in-error.  Sorry we had to restart because this add-in wasn;t responding"