problem of Sync on OCM

Highlighted
Deleted
Not applicable

Hello,

 

      I have a customer that he has the information the company where he is going to active deals to see what he has coming up to for one of the company but the other 2 guys it is not show up the information. It worked until the 7/6 and the 7/7 does not sync anymore with other members of the same org. They are in the same room and they have seen diference between then of information stored on OCM for one particular client. The problem is that if this has happened for other customer of this my customer. How can I fix it or make all the information gets sync and share between the parties??

 

It is kind of urgent. 

 

thank you

5 Replies
Highlighted

Hi Hugues,

 

Please let the problematic user and yourself go to IE settings > General > Settings under Browsing history > Caches and databases> Delete cache files for the website "outlookapps.com"> Then, restart Outlook 2016 to check if the issue can be fixed. 

 

Meanwhile, make sure that all the company/deals have been ticked shared. If you are the creator, please manualy click the refresh button beside Name and check the outcome.

 

Thanks,

Lance

Highlighted
Lance,

it did not work, the customer is saying now, that even the tasks are different.

thank you for everything
Highlighted

Hi Hugues,

 

Regarding the tasks, do you mean those tasks in Task list? To identify if the issue only occurs on one specific deals, would you please create a deal and create a new task to check if the issue persists? Meanwhile, I'm wondering if anyone else who meets the same issue in the same organization.

 

Thanks,

Lance

Highlighted
Hugues,
did You find solution, we got the same problem, and no clue how to solve it ?
regards
Bartosz
Highlighted

I have this same problem. Deleting outlookapps.com and restarting does not work. All I see is a spinning Loading icon.  How do I fix this?