Outlook Customer Manager "Something went wrong. Try Again"

%3CLINGO-SUB%20id%3D%22lingo-sub-103894%22%20slang%3D%22en-US%22%3EOutlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103894%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20trying%20out%20Outlook%20Customer%20Manager%20but%20I%20am%20having%20some%20issues.%20In%20the%20beginning%20it%20worked%20ok%2C%20but%20there%20were%20some%20issues%20with%20sharing%20contacts%2Fcompanies%2Fprojects%2C%20but%20now%20it%20does%20not%20work%20at%20all.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20open%20the%20OCM%20sidebar%20it%20loads%20the%20timeline%20etc.%20but%20never%20finishes%2C%20and%20if%20I%20try%20to%20open%20the%20Outlook%20Customer%20Manager%20addin%20I%20get%20something%20like%20%22Something%20went%20wrong.%20Try%20again%22.%20I%20have%20tried%20clearing%20the%20files%20through%20internet%20explorer%20(as%20I%20have%20seen%20you%20recommend%20other%20people%20with%20issues)%2C%20and%20I%20have%20also%20tried%20completely%20removing%20and%20reinstalling%20Office.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3EOscar%3C%2FP%3E%3CDIV%20class%3D%22freContainer%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-103894%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%20Business%20Premium%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%20Customer%20Manager%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-296698%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-296698%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Guys%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20worked%20for%20me%20was%20to%20delete%20the%20group%20from%20the%20O365%20Admin%20portal.%20It%20was%20showing%20an%20owner%20who%20I%20had%20previously%20deleted.%20Once%20opening%20OCM%20again%20in%20Outlook%2C%20the%20group%20was%20re-created.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104280%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104280%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Oscar%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20the%20reply.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EYour%20Outlook%20client%20should%20in%20Current%20Channel.%20And%2C%20glad%20to%20hear%20you%20can%20access%20OCM%20which%C3%82%26nbsp%3B%20fixes%20by%20itself.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMeanwhile%2C%20based%20on%20my%20test%2C%20I%20have%20same%20result%20with%20you.%20It%20should%20be%20an%20normal%20behavior%2C%20since%20I%20notice%20that%20the%20contact%20is%3CSTRONG%3E%20shared%20by%20person%3C%2FSTRONG%3E%2C%20which%20may%20cause%20this%20result.%20Also%2C%20we%20suggest%20you%20submit%20your%20feedback%20to%20our%20related%20team%20to%20investigate%20it%20via%20the%20link%20below%3A%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Foutlook.uservoice.com%2Fforums%2F407082-outlook-customer-manager%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Foutlook.uservoice.com%2Fforums%2F407082-outlook-customer-manager%3C%2FA%3E%3C%2FP%3E%0A%3CP%3EMicrosoft%20welcomes%20you%20feedback%20on%20its%20products.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EYour%20time%20is%20appreciated.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%3CP%3ERudy%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104118%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104118%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20confirm%20I%20have%20the%20same%20version%20of%20OCM%3A%3C%2FP%3E%3CP%3EOutlook%20Customer%20Manager%3C%2FP%3E%3CDIV%20class%3D%22tpn_container%22%3E%3CDIV%20class%3D%22tpn_header%22%3E%3CDIV%20class%3D%22tpn_details%22%3E%3CDIV%3EVersion%3A%20%3CSPAN%3E%3A%2017.100.905.2%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3EI%20will%20look%20into%20the%20outlook%20version%2C%20I%20did%20try%20a%20manual%20update%20but%20was%20told%20it%20already%20has%20the%20latest%20version%20installed.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3EOCM%20actually%20started%20working%20again%20today%20without%20any%20further%20change%20from%20me%2C%20so%20for%20now%20the%20issue%20seems%20to%20have%20resolved%20itself.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3EI%20do%20notice%20I%20now%20have%20some%20issues%20setting%20contacts%20to%20%22share%22.%20If%20I%20put%20companies%20or%20deals%20as%20shared%20I%20can%20see%20that%20it%20is%20shared%20in%20the%20list%20view.%20For%20contacts%20however%2C%20it%20remains%20as%20%22private%22%20even%20after%20I%20change%20it.%20See%20the%20attached%20images%20for%20an%20example%20(I%20am%20sorry%20it%20is%20in%20Swedish).%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3EBest%20Regards%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3EOscar%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-103979%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103979%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Oscar%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EThanks%20for%20the%20reply.%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20check%20whether%20the%20new%20version%20of%20Outlook%20-%20%3CSTRONG%3E1708(8431.20%3C%2FSTRONG%3E62)%20has%20been%20released%20on%20your%20side.%20If%20so%2C%20please%20update%20it%20to%20check%20the%20issue.%20Based%20on%20my%20experience%2C%20the%20version%20of%20the%20OCM%20should%20update%20with%20Outlook.%20And%20the%20version%20of%20OCM%20is%20%3CSTRONG%3E17.100.905.2%20%3C%2FSTRONG%3Eon%20my%20side.%20If%20you%20have%20a%20chance%20to%20check%20it%2C%20please%20follow%3A%20In%3CSTRONG%3E%20Add-ins%3C%2FSTRONG%3E%20%26gt%3B%20click%20%3CSTRONG%3EHelp%3C%2FSTRONG%3E%20button%20in%20the%20%3CSTRONG%3ESupport%3C%2FSTRONG%3E%20option%20under%20%3CSTRONG%3EHome%3C%2FSTRONG%3E%20tab%20%26gt%3B%20click%20%3CSTRONG%3EAbout%20Outlook%20Customer%20Manager%3C%2FSTRONG%3E.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20660px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F19713i745EC2ECB50055C6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%2220170907-1.png%22%20title%3D%2220170907-1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%3CP%3ERudy%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-103948%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103948%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20for%20the%20quick%20reply.%20I%20have%20Version%201707%20(8326.2096).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20attached%20two%26nbsp%3Bscreenshots.%20The%20first%20is%20of%20the%20error%20message.%20It%20is%20in%20Swedish%20unfortunately%20but%20translated%20it%20means%20%22Something%20went%20wrong.%20Try%20again%22.%20The%20other%20one%20shows%20the%20loading%20that%20never%20finishes%20in%20the%20sidebar.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAbout%20the%20verification%2C%20that%20happened%20the%20first%20time%20I%20opened%20OCM%2C%20and%20then%20it%20worked%20fine%20for%20a%20while.%20I%20have%20not%20gotten%20a%20request%20for%20verification%20since%20that%20first%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3EOscar%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-103934%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20Customer%20Manager%20%22Something%20went%20wrong.%20Try%20Again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103934%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EHi%20Oscar%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EMay%20I%20know%20the%20version%20of%20the%20Outlook%20client%20you%20are%20using%3F%20And%20when%20you%20open%20the%20OCM%20via%20click%20the%20%3CSPAN%20style%3D%22font-weight%3A%20bold%3B%22%3EAdd-ins%3C%2FSPAN%3E%20tab%2C%20whether%20any%20pop-up%20window%20let%20you%20verify%20your%20Office%20365%20account%3F%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EMeanwhile%2C%20can%20you%20provide%20us%20a%20screenshot%20about%20error%20message%20for%20further%20assistance%3F%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERegards%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERudy%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

I have been trying out Outlook Customer Manager but I am having some issues. In the beginning it worked ok, but there were some issues with sharing contacts/companies/projects, but now it does not work at all.

 

If I open the OCM sidebar it loads the timeline etc. but never finishes, and if I try to open the Outlook Customer Manager addin I get something like "Something went wrong. Try again". I have tried clearing the files through internet explorer (as I have seen you recommend other people with issues), and I have also tried completely removing and reinstalling Office.

 

Best Regards,

Oscar

 
6 Replies
Highlighted

Hi Oscar,

 

May I know the version of the Outlook client you are using? And when you open the OCM via click the Add-ins tab, whether any pop-up window let you verify your Office 365 account?

 

Meanwhile, can you provide us a screenshot about error message for further assistance?

 

Regards,

Rudy

Highlighted

Hi,

 

Thank you for the quick reply. I have Version 1707 (8326.2096).

 

I have attached two screenshots. The first is of the error message. It is in Swedish unfortunately but translated it means "Something went wrong. Try again". The other one shows the loading that never finishes in the sidebar.

 

About the verification, that happened the first time I opened OCM, and then it worked fine for a while. I have not gotten a request for verification since that first time.

 

Best Regards,

Oscar

Highlighted

Hi Oscar,

 

Thanks for the reply.

 

Please check whether the new version of Outlook - 1708(8431.2062) has been released on your side. If so, please update it to check the issue. Based on my experience, the version of the OCM should update with Outlook. And the version of OCM is 17.100.905.2 on my side. If you have a chance to check it, please follow: In Add-ins > click Help button in the Support option under Home tab > click About Outlook Customer Manager.

 20170907-1.png

 

 

Regards,

Rudy

Highlighted

I can confirm I have the same version of OCM:

Outlook Customer Manager

Version: : 17.100.905.2
 
I will look into the outlook version, I did try a manual update but was told it already has the latest version installed.
 
OCM actually started working again today without any further change from me, so for now the issue seems to have resolved itself.
 
I do notice I now have some issues setting contacts to "share". If I put companies or deals as shared I can see that it is shared in the list view. For contacts however, it remains as "private" even after I change it. See the attached images for an example (I am sorry it is in Swedish).
 
Best Regards,
Oscar
Highlighted

Hi Oscar,

 

Thanks for the reply.

 

Your Outlook client should in Current Channel. And, glad to hear you can access OCM which  fixes by itself.

 

Meanwhile, based on my test, I have same result with you. It should be an normal behavior, since I notice that the contact is shared by person, which may cause this result. Also, we suggest you submit your feedback to our related team to investigate it via the link below:

https://outlook.uservoice.com/forums/407082-outlook-customer-manager

Microsoft welcomes you feedback on its products.

 

Your time is appreciated.

 

Regards,

Rudy

Highlighted

Hi Guys

 

What worked for me was to delete the group from the O365 Admin portal. It was showing an owner who I had previously deleted. Once opening OCM again in Outlook, the group was re-created.