Home

Outlook Customer Manager not working with MFA

%3CLINGO-SUB%20id%3D%22lingo-sub-184090%22%20slang%3D%22en-US%22%3EOutlook%20Customer%20Manager%20not%20working%20with%20MFA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-184090%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20just%20enabled%20MFA%20for%20some%20of%20our%20users%20with%20some%20conditional%20access%20Intune%20policies%2C%20but%20since%20doing%20this%20Outlook%20Customer%20Manager%20will%20not%20load%20in%20OWA%20or%20from%20the%20plugin%20in%20Outlook.%20It%20simply%20says%20%22Something%20went%20wrong.%20Error%22.%20Is%20anyone%20else%20getting%20this%20currently%20if%20its%20a%20service%20issue%20or%20has%20anyone%20got%20this%20working%20with%20MFA%20enabled%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EScott%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-184090%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20Customer%20Manager%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-184272%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Outlook%20Customer%20Manager%20not%20working%20with%20MFA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-184272%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EHello%20Scott%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EIt's%20interesting.%20Sometimes%20this%20issue%20also%20can%20be%20fixed%20via%20clearing%20the%20IE%20browser%20cache%3A%20On%20IE%20%26gt%3B%20%3CSPAN%20style%3D%22font-weight%3A%20bold%3B%22%3EInternet%20Options%3C%2FSPAN%3E%20%26gt%3B%20click%20%3CSPAN%20style%3D%22font-weight%3A%20bold%3B%22%3EDelete%3C%2FSPAN%3E%20button.%20And%20then%20restart%20Outlook%20client.%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EAnyway%2C%20glad%20to%20hear%20it%20works%20now.%20Meanwhile%2C%20your%20sharing%20would%20benefit%20others%20who%20meets%20the%20same%20issue%20with%20you.%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERegards%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERudy%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-184114%22%20slang%3D%22en-US%22%3ERE%3A%20Outlook%20Customer%20Manager%20not%20working%20with%20MFA%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-184114%22%20slang%3D%22en-US%22%3EFYI%2C%20we%20seem%20to%20have%20resolved%20this%20by%20disabling%20MFA%20and%20then%20re-enabling%20it%20again.%3C%2FLINGO-BODY%3E
Scott Prudence
New Contributor

Hi,

 

We just enabled MFA for some of our users with some conditional access Intune policies, but since doing this Outlook Customer Manager will not load in OWA or from the plugin in Outlook. It simply says "Something went wrong. Error". Is anyone else getting this currently if its a service issue or has anyone got this working with MFA enabled?

 

Thanks,

Scott

2 Replies
FYI, we seem to have resolved this by disabling MFA and then re-enabling it again.

Hello Scott,

 

It's interesting. Sometimes this issue also can be fixed via clearing the IE browser cache: On IE > Internet Options > click Delete button. And then restart Outlook client.

 

Anyway, glad to hear it works now. Meanwhile, your sharing would benefit others who meets the same issue with you.

 

Regards,

Rudy

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies