Outlook Customer Manager blank on Office 2016

Highlighted
Occasional Contributor

Hi my Outlook Customer Manager window in Outlook only shows "Show all related>".

If I log onto OWA and go to mail, OCM shows the tasks, timeline etc for contact when I click on an email.  On my iPhone the app works correctly and shows the information that I would expect.

I have reinstalled Office on my PC and this does not resolve the issue.  I have removed / disabled any non Microsoft add ins.  I have deleted the IE cache.

Help!!

11 Replies
Highlighted

Hi Jeremy,

 

If you are using the Outlook for Windows client, could you tell us the detailed version of the Outlook client?

 

Please clear the cache of your IE browser with the steps below and check if the issue can be fixed.

                1. Please go to IE settings > General > Settings under Browsing history > Caches and databases.

                2. Delete cache files for the website "outlookapps.com".

                3. Then, restart Outlook 2016.

 

Also, please open your Outlook client in safe mode. This can disable those Outlook add-ins and help us determine whether the issue is related to add-ins. To open Outlook in safe mode: click on Start > in search, type 'outlook /safe' (Note: there is the space but not quotation marks in the command)

 

Regards,

Barry

Highlighted

Thank you for your reply.

My Outlook version is 1712 (Build 8827.2148).

I am currently using Chrome as my browser.  There is no history in the IE browsing history.  If I set the browser to Edge or IE, then OCM will not load at all.  If I use OWA using Edge or IE, I get an add-in error and it will not load.  If I use OWA using Chrome, then the timeline is correctly populated and there is the full functionality there.  It is only when I try to access the information using the Outlook client that I get the error.

I have opened outlook in safe mode.  This does not include the Customer Manager button in the ribbon.  The Add ins icon is in the bottom left folder window.  This works, it also works when Outlook is started normally.

Outlook contact manager is working, but the window on the email page will only show "Show all related" and not the timeline and task information.


 

Highlighted

Hi Jeremy,

 

Please navigate to File > Options > Add-ins, disable OCM and re-enable OCM to check if it helps.

 

Also, please give us a screenshot of the OCM interface for a better understanding.

 

Regards,

Barry

Highlighted

Barry,

 

This screenshot if from IE with OWA

https://www.dropbox.com/s/p678zxsu4sc3d6p/Screenshot%202018-01-29%2015.52.27.png?dl=0

This screenshot is from the Outlook client

https://www.dropbox.com/s/edg8ygpjsekdeir/Screenshot%202018-01-29%2015.53.40.png?dl=0

 

This screenshot is from Chrome with OWA

 

https://www.dropbox.com/s/hge91rduyofl2e5/Screenshot%202018-01-29%2015.55.11.png?dl=0

 

As you can see, OCM works in Chrome, but not in IE or the Outlook client.

Highlighted

Hi Jemery,

 

We need to consult our related team about this problem. We will let you know the updates as soon as possible.

 

Regards,

Barry

Highlighted

I don't know if this helps.  I have just tried to open OCM and got an error message:

 

Something went wrong - CacheInitTooSlow


Highlighted

I have discovered something else.  For two of my contacts I have created a company.  (We have only just started using this).  If I click on an email from one of those contacts, the black screen appears as above with the "Show All Related button".  If I click on that button, then the two contacts appear and the company name.  If I click on the company name, then I get a timeline for the company, but there is no timeline for the contact.

Highlighted

Hi Jeremy,

 

Thanks for your replies.

 

For further investigating, please tell us the following information:

  1. A contactable email address.
  2. Did OCM work in Edge or IE before you encounter this problem?

 

Regards,

Barry

Highlighted

To my knowledge, OCM has never worked for me.  From memory, I tried to use it and as it only showed the links to people on the file, could not seen the point.  I have not tried to use it in IE or Edge prior to this.

Please use jeremy@ddvalves.com to contact me by email

Highlighted

Good morning.  Can you mark this as resolved.  I have completely reset my PC and reinstalled windows.  This has resolved the issue in Edge and Internet Explorer.

Highlighted

Hi Jeremy,

 

Thanks for your sharing. Feel free to contact us if you need any other help.

 

Regards,

Barry