OCM just does not load - ever

Highlighted
New Contributor

Hi,

 

I tried OCM a month back to see if it would work. It came up with an error about IE not being enables (it was) and pointed to a non-existent page to troubleshoot. I left it for a while and tried again yesterday.

 

It gets no further than loading...

 

nada, nothing more

 

I did try deleting the IE outlookapps cache (as per other threads), but here I am!

 

 

5 Replies
Highlighted

Hi David,

 

Greetings. 

 

To troubleshoot the issue, I'd like to confirm whether you can use OCM on the Outlook client. If you can use OCM in the Outlook client, it is recommended that you re-install the OCM add-in via the following steps. 

  1. Open outlook manage app setting view: https://outlook.office365.com/owa/?path=/options/manageapps
  2. Select “outlook Customer manager” and click “-“ to uninstall
  3. Restart outlook
  4. Reinstall add-in by going to https://outlook.office365.com/owa/?path=/options/manageapps click “+” and select “Add from URL”

And use the address https://ocm.outlookapps.com/GetManifest

 

After that, if the issue persists with IE browser, you can try clearing the IE browser cache again or go to the IE browser's private mode to see if it helps. 

 

Regards,

Alan

 

Highlighted

Hi Alan,

 

Many thanks for that.

 

I followed the links and did as requested. The IE issue hasn't resurfaced, but I still can't get past "loading"

Capture.PNG

 

Any suggestions? 

 

Highlighted

Hi David,

 

Please help re-confirm whether you can get your OCM worked well on the Outlook client? Also, please send a screenshot about your OCM is loading so that I can check it. 

 

Regards,
Alan

Highlighted

Hmmm,

 

Not sure what you mean.

 

I use outlook - the program, downloaded from office365. 

I don't use the web version.

 

OCM has never worked for me. The icon for it popped up some months ago. I decided to try it, but it gave the weird IE error. I gave up on it.

 

A few days ago I thought I'd try again.

 

It just says loading (as per the screenshot in the previous post)

 

Not sure what else I can supply you with.

 

Perhaps I should say I am in NZ, if that makes a difference

Highlighted