SOLVED

OCM Data Issues

Highlighted
Occasional Contributor

Hi, OCM is activated and I've tried to add some records. When I tried a record, it says "There is an error while creating new firm, please try again" (at the attached image record with red sign). Other two records also has sign just like updating and I can't delete or edit any details for those records. If I try new one it is adding with updating icon also. It has been two days and those records always same.

11 Replies
Highlighted

I have the same problem. Sadly I can't continue my work with OCM.

Highlighted

I would suggest opening a support ticket.

Highlighted

Same issue here.

 

After playing around with OCM to decide if it is working for us, I must say this that the concepts behind are not very clear, especially the sharing options.

Highlighted
Best Response confirmed by azelmas (Occasional Contributor)
Solution
Deleting Internet Explorer cache seems to fix the issue for me.
Highlighted

Thank you for reporting the issue. We are investigating the problem. I would suggest to contact Office support to track your issue.

Highlighted
Hello Ahmet,

We have the confirmation from Csaba and Pierre that deleting IE cache solved the issue for them. Have you tried it? Does it work for you?

Thank you!
Highlighted

Thank you for all replies and sorry for late reply, I just tried and yes, deleting IE cache solved. 

Highlighted

same problem with me.  was working great now unusable.  i did try to delete cache in ie and edge.  problem comtinues

Highlighted
If deleting the cache did nothing, then I think it's a good idea to open a support case.
Highlighted

I had actually started a support case before I found this thread.....so far zero help.  I hope there is a fix soon.  I was really enjoying the product. 

Highlighted
Can you send me your case number in a private message, please? Thanks!