OCM app for iOS not logging on

Highlighted
New Contributor

Hi.  I have an O365 Business Premium account, and Office Customer Manger (OCM) is working fine for me in both my Mac and Windows 7 Outlook clients.  But I am not able to log on to the OCM app on my iPhone 7 with iOS 10 (not ready to update to iOS 11 quite yet).  I get a message that says "We don't recongize this user ID or password."  

 

I have deleted and reinstalled the OCM app, still no luck.  I deleted the app, restarted my iPhone, and then reinstalled the app, still no luck.

 

I am able to use my O365 user name and PW to log into the iOS apps for Outlook, Yammer, Skype for Business, OneDrive, etc., without fail.  I've entered my PW very carefully several times, so I'm sure it's not user error.

 

Any suggestions about how I can get this to work?  Are other users having this issue? Thanks.

 

Bruce Milligan

3 Replies
Highlighted

Hello Bruce,

 

To log into OCM for IOS, you need type the correct email address of the Business Premium account. May I know if it pops up a browser to let you type the password? Could you please share more details such as some screenshots about this question?

sss.jpg

 

Best Regards,

Alison

Highlighted

Hi.  Thanks for your reply.  The sign-in process offered by the app is totally within the app -- not a pop-up browser window (as far as I can tell).  The first app launch screen asks for my O365 account.  I enter bruce.milligan@citizant.com, which is the same O365 account ID I use to log in successfully to all other O365-based sites and apps.  Then the next screen is a more familiar Microsoft sign-on screen that asks for my work or school address, with my ID pre-filled from the previous screen.  It asks for my password, which I enter carefully and correctly.  Then it returns a screen that says it does not recognize this user ID or password.  Here are screen shots that show this sequence (please forgive the lack of borders around the screens -- can't figure out how to do that in this forum text editor):

 

Initial app launch screenInitial app launch screen

 

After entering my O365 ID on the launch screen and clicking sign-in, then it goes to a Microsoft sign-in screen.After entering my O365 ID on the launch screen and clicking sign-in, then it goes to a Microsoft sign-in screen.

 

 

After entering my [correct] password, I get an error screen.After entering my [correct] password, I get an error screen.

 

I hope this gives you enough detail to continue to work from.  Thanks for your consideration and help.

 

-Bruce

Highlighted

Hello Bruce,

 

May I know if you are using multi-factor authentication? Since you are using IOS devices, try downloading the Download and install the Microsoft Authenticator app for IOS and then add your account in this app. Then open OCM, try adding your account again, will it work?

 

https://itunes.apple.com/app/azure-authenticator/id983156458

 

 

Best Regards,

Alison