Imported Contacts and Companies do not appear

%3CLINGO-SUB%20id%3D%22lingo-sub-295348%22%20slang%3D%22en-US%22%3EImported%20Contacts%20and%20Companies%20do%20not%20appear%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-295348%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20run%20an%20import%20of%20companies%20and%20contacts%20from%20our%20old%20system%20(via%20CSV)%20When%20it%20finishes%20the%20import%2C%20and%20it%20shows%20that%20the%20import%20was%20successful.%26nbsp%3B%20When%20you%20go%20to%20your%20contacts%20or%20companies%20there%20is%20no%20information%20listed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20this%20process%20several%20times.%3C%2FP%3E%3CP%3EI%20have%20closed%20outlook%20and%20restarted%3C%2FP%3E%3CP%3EI%20have%20rebooted%20the%20computer%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStill%20no%20contacts%20or%20companies%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20just%20an%20odd%20side%20note.%20When%20I%20run%20the%20imports%20I%20end%20up%20with%20thousands%20of%20blank%20emails%20in%20my%20%22Unread%22%20folder.%26nbsp%3B%20Not%20sure%20what%20is%20up%20with%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20any%20guidance%20or%20suggestions.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-295348%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20Customer%20Manager%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-295576%22%20slang%3D%22en-US%22%3ERe%3A%20Imported%20Contacts%20and%20Companies%20do%20not%20appear%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-295576%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Chad%20Wilson%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrom%20your%20description%2C%20please%20confirm%20the%20content%20of%20.CSV%20file%20you%20imported%20is%20correct.%20Besides%2C%20please%20also%20check%20if%20you%20imported%20your%20contacts%20as%20following%20link%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FOutlook-Blog%2FBest-practices-for-importing-contact-with-Outlook-Customer%2Fba-p%2F67994%22%20target%3D%22_self%22%3EBest%20practices%20for%20importing%20contact%20with%20Outlook%20Customer%20Manager%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EIry%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Visitor

I have run an import of companies and contacts from our old system (via CSV) When it finishes the import, and it shows that the import was successful.  When you go to your contacts or companies there is no information listed.

 

I have tried this process several times.

I have closed outlook and restarted

I have rebooted the computer

 

Still no contacts or companies

 

And just an odd side note. When I run the imports I end up with thousands of blank emails in my "Unread" folder.  Not sure what is up with that.

 

Thanks for any guidance or suggestions.

1 Reply
Highlighted

Hi Chad Wilson,

 

From your description, please confirm the content of .CSV file you imported is correct. Besides, please also check if you imported your contacts as following link:

 

Best practices for importing contact with Outlook Customer Manager

 

Thanks,

Iry