Home

Customer Manager--Something went wrong. Please make sure your browser settings allow cache creation.

%3CLINGO-SUB%20id%3D%22lingo-sub-242163%22%20slang%3D%22en-US%22%3ECustomer%20Manager--Something%20went%20wrong.%20Please%20make%20sure%20your%20browser%20settings%20allow%20cache%20creation.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-242163%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20Outlook%20Customer%20Manager%20with%20Outlook%20365%20and%20Office%202016.%26nbsp%3B%20I%20use%20Windows%2010%20and%20a%20Chrome%20browser.%26nbsp%3B%20I%20see%20others%20complain%20about%20this%20too.%26nbsp%3B%20I%20have%20cleared%20my%20cache%20memory%2C%20but%20it%20didn't%20solve%20problem.%26nbsp%3B%20I%20don't%20really%20see%20any%20other%20cache%20settings%20to%20adjust.%26nbsp%3B%20HELP!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-242163%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%20Business%20Premium%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-296695%22%20slang%3D%22en-US%22%3ERe%3A%20Customer%20Manager--Something%20went%20wrong.%20Please%20make%20sure%20your%20browser%20settings%20allow%20cache%20creat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-296695%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Guys%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20worked%20for%20me%20was%20to%20delete%20the%20group%20from%20the%20O365%20Admin%20portal.%20It%20was%20showing%20an%20owner%20who%20I%20had%20previously%20deleted.%20Once%20opening%20OCM%20again%20in%20Outlook%2C%20the%20group%20was%20re-created.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-242650%22%20slang%3D%22en-US%22%3ERe%3A%20Customer%20Manager--Something%20went%20wrong.%20Please%20make%20sure%20your%20browser%20settings%20allow%20cache%20creat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-242650%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EHello%20Fred%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ESorry%20for%20the%20late%20reply.%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EPlease%20set%20the%20IE%2011%20as%20the%20default%20browser%20in%20your%20PC%20and%20then%20check%20if%20you%20clear%20the%20IE%20browser%20cache%20to%20try%20again%3A%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20margin-left%3A%20.375in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E1.%20Please%20go%20to%20IE%20settings%20%26gt%3B%20General%20%26gt%3B%20Settings%20under%20Browsing%20history%20%26gt%3B%20Caches%20and%20databases.%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20margin-left%3A%20.375in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E2.%20Delete%20cache%20files%20for%20the%20website%20%22outlookapps.com%22.%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20margin-left%3A%20.375in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E3.%20Then%2C%20restart%20Outlook%202016.%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3EAlso%2C%20may%20I%20know%20if%20you%20had%20accessed%20to%20OCM%20in%20Outlook%20client%20before%3F%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERegards%2C%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20Calibri%3B%20font-size%3A%2011.0pt%3B%22%3ERudy%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I am using Outlook Customer Manager with Outlook 365 and Office 2016.  I use Windows 10 and a Chrome browser.  I see others complain about this too.  I have cleared my cache memory, but it didn't solve problem.  I don't really see any other cache settings to adjust.  HELP!

2 Replies
Highlighted

Hello Fred,

 

Sorry for the late reply.

 

Please set the IE 11 as the default browser in your PC and then check if you clear the IE browser cache to try again:

1. Please go to IE settings > General > Settings under Browsing history > Caches and databases. 

2. Delete cache files for the website "outlookapps.com". 

3. Then, restart Outlook 2016. 

 

Also, may I know if you had accessed to OCM in Outlook client before?

 

Regards,

Rudy

Highlighted

Hi Guys

 

What worked for me was to delete the group from the O365 Admin portal. It was showing an owner who I had previously deleted. Once opening OCM again in Outlook, the group was re-created.