unable to synch with OneDrive

New Contributor

hi folks,

all of a sudden, I am not able to synch my OneNote files, coming from OneDrive, in fact, all notebooks are coming in as empty.  On OneDrive, I see the full files (the latest, with latest changes) but in Windows 10, I get the following:


"There are no sections open in this notebok or section group:
This read-only notebook or section group is empty;"


Open Notebook from the Web:
Microsoft OneDrive:
Our server is having a problem. We're working to fix it as soon as we an, so try again in a few minutes.

(it's been about 6 hours now);


I tried to close the notebooks, and add them from the web, with same result-- although I can see the latest changes online.


I have OneNote Professional 2010 64 bit on Windows 10.  To my knowledge, there have not been any patches applied in the 10 days or so, .


many thanks for any thoughts.


4 Replies


Exactly same problem here....

* MS office Pro Plus 2010 version of OneNote desktop 32 bit- ver. 14.0.7237.5000 (32-bit)

* Win 10 Pro 64-bit

This broke around 2/2 or 2/3 2020


Unable to load notebooks, 

Is this issue related to issue with certificates you guys had 2 days ago with Teams application?

Kindly advise about solution, how to fix this...I have verified the notebooks are in place on OneDrive and can open them in other versions of OneNote as well... but really want to use the DESKTOP version which offers the features I need.



looks like it's working fine with OneNote 2016.  Have not tried it with OneNote 2013.

Any feedback from folks with knowledge of the issue?

thanks bunches,



can you please give more details...

What did you install?

I want to keep using Desktop version for the features it has, also I have a license for 2010 office.

What version precisely did you install?

Is it free upgrade?



I have installed OneNote2016 and it looks good;
funny thing, I have another (older) windows10 computer with OneNote2010 and I have no problem with that one. So there must be something else that's blanking out notebooks on the problematic computer, maybe caching or something.