Cannot create blog account of "send to blog"

%3CLINGO-SUB%20id%3D%22lingo-sub-2081785%22%20slang%3D%22en-US%22%3ECannot%20create%20blog%20account%20of%20%22send%20to%20blog%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081785%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20input%20line%20and%20select%20box%20is%20disabled%20and%20turned%20to%20grey%2C%20as%20the%20img%20showed%20below%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22onenote_bug.png%22%20style%3D%22width%3A%20465px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F248006iEFA1095A9D6ECF53%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22onenote_bug.png%22%20alt%3D%22onenote_bug.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Ewindows%20version%20is%20win10%202004%20activated%3C%2FP%3E%3CP%3Eonenote%20is%20of%20Microsoft%20Office%20Professional%20Plus%202013%3C%2FP%3E%3CP%3EAnd%20I%20logged%20in%20Microsoft%20Account%3C%2FP%3E%3CP%3EI%20dont%20know%20why%2C%20but%20I%20guess%20its%20because%20of%20some%20registry%20entry.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

The input line and select box is disabled and turned to grey, as the img showed below:

onenote_bug.png

windows version is win10 2004 activated

onenote is of Microsoft Office Professional Plus 2013

And I logged in Microsoft Account

I dont know why, but I guess its because of some registry entry.

0 Replies