SharePoint library sync with OneDrive Next Gen sync client doesn't work (old version)

Highlighted
New Contributor

Hi community,

 

I´m using latest ODB with our O365 and can´t sync the Sharepoint files/structure due an error message that the latest version of ODB has to be installed. But this should be (Build 17.3.6966.0824) so I really don´t understand the issue.

Who can help?

 

Cheers

 

Daniel

 

3 Replies
Highlighted
Out of curiosity, can you share what settings do you have in the SPO Admin Center in regards of the Sync client version to be used?
Highlighted
I´d love to but I don´t know these information.
Highlighted
Can you ask to your SPO / Office 365 Admin? He/She has to check it at the SPO Admin Center