Request latest Onedrive for OSX 10.11

%3CLINGO-SUB%20id%3D%22lingo-sub-901405%22%20slang%3D%22en-US%22%3ERequest%20latest%20Onedrive%20for%20OSX%2010.11%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-901405%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20you%20all.%20I'm%20facing%20an%20issue%2C%20I'm%20a%20corporate%20office%20365%20user%20but%20my%20OS%20is%20a%2010.11%20Mac%20Osx%2C%20it's%20under%20the%20policy%20of%20the%20company%20(rent%2C%20upgrade%20locked%20and%20other%20security%20level%20policies)%20-%26gt%3B%20I%20cannot%20upgrade%20to%2010.12%20or%20newer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECould%20you%20provide%20almost%20one%20older%20stable%20version%20before%20the%20End%20of%20the%20support%3F%26nbsp%3B%3C%2FP%3E%3CP%3Eotherwise%20I%20cannot%20use%20any%20kind%20of%20Onedrive%20business.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-901405%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-914721%22%20slang%3D%22en-US%22%3ERe%3A%20Request%20latest%20Onedrive%20for%20OSX%2010.11%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-914721%22%20slang%3D%22en-US%22%3E%3CP%3ERieccomi%20rispondo%20a%20seguito%20dell'appello%20dello%20staff%20a%20scrivere%20in%20Italiano%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECon%20questo%20account%20aziendale%2C%20mi%20trovo%20ad%20usare%20un%20mac%20boob%20pro%20con%20sistema%2010.11.%20non%20posso%20modificare%20alcunch%C3%A8%20al%20suo%20interno%2C%20pertanto%20mi%20%C3%A8%20impossibile%20sincronizzare%20onedrive%20perch%C3%A8%20il%20pacchetto%20di%20installazione%20dice%20che%20il%20sistema%20minimo%20%C3%A8%20almeno%2010.12.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHo%20un%20account%20business%20ma%20posso%20gestire%20i%20miei%20dati%20e%20documenti%20solo%20su%20altri%20dispositivi.%3C%2FP%3E%3CP%3Epertanto%20chiedo%20una%20suluzione%2C%20anche%20pratica%2C%20o%20se%20ancora%20esiste%20una%20release%20pi%C3%B9%20obsoleta%20ma%20che%20possa%20funzionare.%3C%2FP%3E%3CP%3Egentilissimi%3C%2FP%3E%3CP%3Egrazie%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Dear you all. I'm facing an issue, I'm a corporate office 365 user but my OS is a 10.11 Mac Osx, it's under the policy of the company (rent, upgrade locked and other security level policies) -> I cannot upgrade to 10.12 or newer.

 

Could you provide almost one older stable version before the End of the support? 

otherwise I cannot use any kind of Onedrive business. 

 

thanks in advance.

1 Reply
Highlighted

Rieccomi rispondo a seguito dell'appello dello staff a scrivere in Italiano

 

Con questo account aziendale, mi trovo ad usare un mac boob pro con sistema 10.11. non posso modificare alcunchè al suo interno, pertanto mi è impossibile sincronizzare onedrive perchè il pacchetto di installazione dice che il sistema minimo è almeno 10.12.

 

Ho un account business ma posso gestire i miei dati e documenti solo su altri dispositivi.

pertanto chiedo una suluzione, anche pratica, o se ancora esiste una release più obsoleta ma che possa funzionare.

gentilissimi

grazie