OneDrive SSO not working (Hybrid Azure AD)

%3CLINGO-SUB%20id%3D%22lingo-sub-2158714%22%20slang%3D%22en-US%22%3EOneDrive%20SSO%20not%20working%20(Hybrid%20Azure%20AD)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2158714%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20strugling%20for%20few%20days%20to%20make%20the%20SSO%20for%20Onedrive%20working%20but%20can't%20get%20it%20to%20work.%3CBR%20%2F%3EWhat%20I%20did%3A%3CBR%20%2F%3E1.%20GPO%20to%20silent%20config%20onedrive%3C%2FP%3E%3CP%3E2.%20Activate%20Seamless%20SSO%3C%2FP%3E%3CP%3E3.%20Workingstation%20joined%20with%20Hybrid%20Azure%20AD%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESSO%20works%20as%20I%20tested%20it%20out%20mentioned%20in%20the%20Microsoft%20Docs%20with%20domainhint%2C%20but%20for%20OneDrive%20it%20doesn't%20seem%20to%20work.%3CBR%20%2F%3E%3CBR%20%2F%3EP.S.%20I%20am%20not%20using%20the%20Pass-Through%20Authenthication%20feature%20yet.%3CBR%20%2F%3E%3CBR%20%2F%3EDoes%20anyone%20have%20any%20other%20ideas%20on%20how%20I%20can%20get%20the%20SSO%20to%20work%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2158714%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESeamless%20SSO%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello everyone,

I am strugling for few days to make the SSO for Onedrive working but can't get it to work.
What I did:
1. GPO to silent config onedrive

2. Activate Seamless SSO

3. Workingstation joined with Hybrid Azure AD 

 

SSO works as it has been in use for about 1 year already.

P.S. I am not using the Pass-Through Authenthication feature yet.

Does anyone have any other ideas on how I can get the SSO to work?

0 Replies