OD4B sync seems to screw up modified information

%3CLINGO-SUB%20id%3D%22lingo-sub-1440583%22%20slang%3D%22en-US%22%3EOD4B%20sync%20seems%20to%20screw%20up%20modified%20information%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1440583%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20community%2C%3C%2FP%3E%3CP%3EWe%20have%20some%20random%20files%20in%20SPO%2C%20which%20are%20set%20to%20a%20modified%20date%20of%201%2F1%2F1980%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222020-06-04_16-51-32.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F196508iAF985ED0DBEF56E7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-06-04_16-51-32.png%22%20alt%3D%222020-06-04_16-51-32.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20don't%20have%20any%20evidence%20that%20sync%20client%20is%20the%20root%20cause%2C%20but%20I've%20found%20some%20hints%20that%20incomplete%20transfer%20of%20data%20will%20let%20files%20with%20this%20modified%20value%20set.%20Seems%20that%20robocopy%20has%20the%20same%20behavior%20when%20a%20transfer%20is%20incomplete%2C%20maybe%20MS%20is%20using%20the%20same%20technology%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20experienced%20that%20issue%20too%3F%3C%2FP%3E%3CP%3EThx%20in%20advance%20for%20any%20feedback.....%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1440583%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMetadata%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESync%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Dear community,

We have some random files in SPO, which are set to a modified date of 1/1/1980:

2020-06-04_16-51-32.png

I don't have any evidence that sync client is the root cause, but I've found some hints that incomplete transfer of data will let files with this modified value set. Seems that robocopy has the same behavior when a transfer is incomplete, maybe MS is using the same technology :)

 

Has anyone experienced that issue too?

Thx in advance for any feedback.....

 

1 Reply

@Nicolas69 yes we have this issue too. I'm not finding many hits or solutions with this one. Did it go away for you?
We have tightly controlled documents and customers not happy with this.