New Installation Did Not get most recent version

Highlighted
Respected Contributor

I just did a setup for a test user, from teh Sync button in the ODfB ribbon and I ended up with a client that is Version 17.3.6743.1212 which is not the most recent. I would expect a new installation to be getting 17.3.6798.0207.

 

Does anyone know why this would happen? Is this expected behavior?

 

@Hans Brenderor @Patricia Hendricks Balik can either of you offer any insight?

3 Replies
Highlighted
IMHO this is not expected behaviour and I have found this issue more than once
Highlighted
Hi Dean,

The deployment of 0207 has been completed and the link will be updated shortly. During rollout, we wait to update this link. Good feedback that we should do a better job of clarifying the expected version this should point to. Will take back tot he team for consideration.

Thanks,
Pat
Highlighted

@Patricia Hendricks Balik

Can you please give some info about the deployment strategy of NGSC new versions?

I have seen at the same time (and for a long time!) different versions on different machines.

Why?