SOLVED

List view loads slow after latest OneDrive build to first release.

Highlighted
Deleted
Not applicable

I've already reached out about this issue, but figured I would post to the community about it and let you know the work around I found.

 

So the issue is whenever you have a URL link, or even if you open a folder link in a new browser tab, then navigate to a sub folder within that folder you will get a very very slow list population of your documents if you have your view set to list/details view. I can reproduce this by going into any folder with a sub folder then navigating into that folder. 

 

Work Around: If you expecience this issue it seems that you can work around this issue by clicking the "Tiles" view, waiting for the big bulk load of items to happen, then click back to list view and the items will then properly render in batches. Doing a browser "refresh" also kind of helps but it will still go slow as your scroll again, the tiles view and back seems better. You can also just click the link to the folder as it's loading slow from the url bar and paste to a new window to get the fast load as well. 

 

Anyway, I have reproduced this in 2 tenants now, so figured I would let you guys know about it and the work around if you encounter it until this gets fixed! 

 

Here is a video of it in action. 

https://www.youtube.com/watch?v=moj7TbY-sjk&feature=youtu.be

 

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
6 Replies
Highlighted
Mmm...this problem might be related to some issues that SPO was experiencing yesterday (at leas I had some notifications from the Office 365 Admin App reporting issues in SPO in one of my tenants)
Highlighted
Anyone else been able to reproduce it? I’ve done it on 2 tenants so far. I should try a Sharepoint library.
Highlighted

Hi,

 

I can reproduce this too.

 

Just copied a link to a folder that has sub folders and files and opened it up on a new tab  and i can confirm that the behavior is the same as your video.One entry at a time.

 

But again this is only happening with a new tab.

Highlighted

Thanks for the response, not a big deal for most users, however, where I noticed it and users noticed it was Folder Sharing links. People click into those, then a sub folder and slowness. Other than that, easy work around for now, but still odd. 

Highlighted
Best Response
Solution

Looks like this issue has been resolved I can no longer reproduce it. Are you still having the issue? 

Highlighted

Just checked it,seems to be working fine for me too.