Having problems with flows in OneDrive for Business

New Contributor

I'm posting here as suggested by @OfficeSupport on Twitter.

I'm trying to use flows on my OneDrive for Business account.

Once I've selected a file or a folder, no matter what I click under the Flow menu, simply nothing happens. No panel opens, no message, nothing. Please note that I was able to use this functionality 10 days ago with no problems, and many more times before. Nothing happens not only when I click on a custom or default flow, but also on items such as "Create a flow".


I've tested that this doesn't work on Chrome on Mac, Chrome on Mac in incognito mode, Safari on Mac - and I've also tested that the Flow menu is broken on a colleague's account on Chrome on Windows, same symptoms.


Is there a known problem with Flows in OneDrive lately? Is there something I can do?


Please tell me if you need additional account or tenant data.

I'm attaching a screenshot, not in english, but you should get what is happening anyway.


Thank you very much!


EDIT April 19th
The label on the "Flussi" ("Flow") menu has just changed to "Automatizza", which in English should be "Automate" (I guess?). Still, no item under that menu works.

Screenshot 2020-04-19 at 18.36.00.png


EDIT April 23rd

The menu changed again. Still not working.

Screenshot 2020-04-23 at 11.02.30.png

1 Reply

The issue is now solved, someone/something reverted things and the bug is not anymore there, even though Microsoft did not update me or explain me why the issue existed, on no channel I was using to try to get help.

I'm sorry to say, but this level of support is subpar.

All's well that ends well... now I can go back working normally.