Did not promt while sync SharePoint with IE 11

%3CLINGO-SUB%20id%3D%22lingo-sub-48863%22%20slang%3D%22en-US%22%3EDid%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-48863%22%20slang%3D%22en-US%22%3E%3CP%3EI%20try%20to%20sync%20SharePoint%20by%20using%20Onedrive%20NGSC%20with%20IE%2011%20but%20the%20result%20is%20no%20promt%20popup%20and%20it%20alway%20asking%20to%20install%20OneDrive%20for%20Business.%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFYI%20%26nbsp%3BI've%20done%20some%20method%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Ad%20REG%20key%20TeamSiteSyncPreview%20DWORD%20%3D%201%3C%2FP%3E%3CP%3E2.%20Enable%20new%20Sync%20client%20on%20SharePoint%20admin%20portal.%26nbsp%3B%3C%2FP%3E%3CP%3E3.%20Disable%20the%20Groove.exe%20ad-on%3C%2FP%3E%3CP%3E4.%20Uninstall%20OneDrive%20for%20Business%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20Windows%207%20and%20I%20try%20to%20sync%20by%20firefox%20and%20chrom%20it's%20worked%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECoudl%20andy%20body%20help%20me%20on%20this%20please%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-48863%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESync%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-82031%22%20slang%3D%22en-US%22%3ERe%3A%20Did%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-82031%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20a%20known%20issue%20with%20IE%2011%20on%20Windows%207%2C%20Chrome%20on%20Windows%207%20works%20fine%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22%3C%2FP%3E%3CDIV%20class%3D%22ocpAlert%22%3E%3CP%20class%3D%22ocpAlertSection%22%3E%3CSTRONG%3ENote%3A%3C%2FSTRONG%3E%26nbsp%3BThere%20are%20known%20issues%20when%20you%20use%20the%20registry%20keys%20to%20preview%20the%20feature%20using%20Internet%20Explorer%20on%20Windows%207%2C%20or%20on%20SharePoint%20sites%20that%20use%20the%20classic%20experience.%20These%20issues%20don't%20affect%20the%20feature%20when%20you%20enable%20it%20in%20the%20SharePoint%20admin%20center.%22%3C%2FP%3E%3CP%20class%3D%22ocpAlertSection%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22ocpAlertSection%22%3ESource%3A%3C%2FP%3E%3CP%20class%3D%22ocpAlertSection%22%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FEnable-users-to-sync-SharePoint-files-with-the-new-OneDrive-sync-client-22e1f635-fb89-49e0-a176-edab26f69614%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FEnable-users-to-sync-SharePoint-files-with-the-new-OneDrive-sync-client-22e1f635-fb89-49e0-a176-edab26f69614%3C%2FA%3E%3C%2FP%3E%3CP%20class%3D%22ocpAlertSection%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22ocpAlertSection%22%3E%26nbsp%3B%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-49050%22%20slang%3D%22en-US%22%3ERe%3A%20Did%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-49050%22%20slang%3D%22en-US%22%3E%3CP%3EI's%20worked%20fine%20with%20IE%208%20but%20after%20I've%20upgraded%20to%20IE%2011%20%2C%20it's%20not%20worked%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-49049%22%20slang%3D%22en-US%22%3ERe%3A%20Did%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-49049%22%20slang%3D%22en-US%22%3EYes%20I've%20used%20NGSC%20version%2017.3.6743.1212%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-48975%22%20slang%3D%22en-US%22%3ERe%3A%20Did%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-48975%22%20slang%3D%22en-US%22%3E%3CP%3EWorks%20fine%20for%20me%20with%20IE11%2C%20but%20I'm%20on%20Windows%2010%2C%20so%20maybe%20it's%20something%20related%20to%20the%20OS.%20Another%20thing%20that%20comes%20to%20mind%20-%20switch%20to%20the%20%22modern%22%20view%20for%20that%20library%2C%20as%20it%20might%20be%20some%20code%20difference%20between%20the%20two.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-48899%22%20slang%3D%22en-US%22%3ERe%3A%20Did%20not%20promt%20while%20sync%20SharePoint%20with%20IE%2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-48899%22%20slang%3D%22en-US%22%3E%3CP%3EMmm...are%20using%20last%20version%20of%20the%20sync%20client%3F%20cc%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F9466%22%20target%3D%22_blank%22%3E%40Salvatore%20Biscari%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F33926%22%20target%3D%22_blank%22%3E%40Stephen%20Rose%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22source%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22time%22%3E%2C%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

I try to sync SharePoint by using Onedrive NGSC with IE 11 but the result is no promt popup and it alway asking to install OneDrive for Business.  

 

FYI  I've done some method 

1. Ad REG key TeamSiteSyncPreview DWORD = 1

2. Enable new Sync client on SharePoint admin portal. 

3. Disable the Groove.exe ad-on

4. Uninstall OneDrive for Business

 

I'm using Windows 7 and I try to sync by firefox and chrom it's worked fine. 

 

Coudl andy body help me on this please

5 Replies
Highlighted

Mmm...are using last version of the sync client? cc @Salvatore Biscari @Stephen Rose 

 
,
Highlighted

Works fine for me with IE11, but I'm on Windows 10, so maybe it's something related to the OS. Another thing that comes to mind - switch to the "modern" view for that library, as it might be some code difference between the two.

Highlighted
Yes I've used NGSC version 17.3.6743.1212
Highlighted

I's worked fine with IE 8 but after I've upgraded to IE 11 , it's not worked

Highlighted

This is a known issue with IE 11 on Windows 7, Chrome on Windows 7 works fine:

 

"

Note: There are known issues when you use the registry keys to preview the feature using Internet Explorer on Windows 7, or on SharePoint sites that use the classic experience. These issues don't affect the feature when you enable it in the SharePoint admin center."

 

Source:

https://support.office.com/en-us/article/Enable-users-to-sync-SharePoint-files-with-the-new-OneDrive...