Anonymous (guest) links not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2700808%22%20slang%3D%22en-US%22%3EAnonymous%20(guest)%20links%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2700808%22%20slang%3D%22en-US%22%3EAs%20of%20yesterday%2C%20when%20people%20in%20my%20organisation%20share%20an%20anonymous%2Fguest%20link%20to%20a%20file%20or%20folder%20with%20someone%20external%20to%20the%20organisation%2C%20the%20external%20user%20is%20prompted%20to%20login%20to%20O365.%20Last%20week%20this%20didn%E2%80%99t%20happen%2C%20they%20would%20instead%20see%20the%20document%20or%20folder%20contents.%20These%20can%20be%20links%20that%20worked%20last%20week%2C%20and%20don%E2%80%99t%20this%20week%20so%20they%20haven%E2%80%99t%20changed.%20Has%20Microsoft%20made%20a%20change%2C%20or%20is%20this%20an%20outage%3F%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2700808%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2700871%22%20slang%3D%22en-US%22%3ERe%3A%20Anonymous%20(guest)%20links%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2700871%22%20slang%3D%22en-US%22%3EAsk%20your%20IT%20department%20if%20they%20changed%20their%20policy.%20They%20may%20have%20(prudently)%20disabled%20anonymous%20links%3C%2FLINGO-BODY%3E
New Contributor
As of yesterday, when people in my organisation share an anonymous/guest link to a file or folder with someone external to the organisation, the external user is prompted to login to O365. Last week this didn’t happen, they would instead see the document or folder contents. These can be links that worked last week, and don’t this week so they haven’t changed. Has Microsoft made a change, or is this an outage?
2 Replies
Ask your IT department if they changed their policy. They may have (prudently) disabled anonymous links

@Mike Williams thanks so much for your reply and suggestion. Unfortunately there’s been no changes on our side (I’m in our IT department). I reviewed our config prior to raising the issue, and everything is still configured to allow anonymous links.