MAC outlook stops responding when message selected

%3CLINGO-SUB%20id%3D%22lingo-sub-2657627%22%20slang%3D%22en-US%22%3EMAC%20outlook%20stops%20responding%20when%20message%20selected%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2657627%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20the%20last%20update%20using%20Monterey%20Beta%205%20and%20Outlook%2016.53%20I%20can%20launch%20outlook%2C%20load%20my%20messages%20and%20when%20I%20select%20a%20message%20with%20preview%20below%20outlook%20stops%20responding.%20%26nbsp%3BIf%20I%20disable%20preview%20and%20open%20the%20message%20most%20of%20the%20time%20the%20message%20will%20open%20no%20issues.%20%26nbsp%3BI%20have%20submitted%20feedback%20to%20MS%20and%20Apple.%20%26nbsp%3BAnyone%20else%20have%20any%20workarounds%3F%20%26nbsp%3Bfor%20now%20OWA%20is%20the%20only%20way%20to%20consistently%20operate.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2657627%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Senior Member

Since the last update using Monterey Beta 5 and Outlook 16.53 I can launch outlook, load my messages and when I select a message with preview below outlook stops responding.  If I disable preview and open the message most of the time the message will open no issues.  I have submitted feedback to MS and Apple.  Anyone else have any workarounds?  for now OWA is the only way to consistently operate.

1 Reply

@RichardFortin 

 

I am having the same problem. I have tried about 9 million things and nothing will fix it.