Issue/bug when deleting categories from grouped messages

%3CLINGO-SUB%20id%3D%22lingo-sub-1656256%22%20slang%3D%22en-US%22%3EIssue%2Fbug%20when%20deleting%20categories%20from%20grouped%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1656256%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20to%20all!%3C%2FP%3E%3CP%3EOutlook%20for%20Mac%2016.42%2020090901%20Insider%3C%2FP%3E%3CP%3EWhen%20I%20assing%20a%20categories%20to%20messages%20grouped%20by%20conversation%2C%20all%20work%20well%2C%20but%20when%20I%20try%20to%20remove%20the%20assigned%20categories%20from%20it%20by%20%22delete%20all%22%20under%20the%20categories%20menu%2C%20the%20result%20is%20ok%20for%20all%20included%20messages%20except%20for%20the%20messages%20placed%20in%20different%20foldes%20like%20%22Sent%20items%22%20for%20example.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETo%20remove%20categories%20from%20that%20messages%20I've%20to%20repeat%20command%20for%20each%20messages%20individually%20after%20I've%20exploded%20the%20conversation.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%2C%20regards.%3C%2FP%3E%3CP%3EPaolo%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1659774%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%2Fbug%20when%20deleting%20categories%20from%20grouped%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1659774%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F790009%22%20target%3D%22_blank%22%3E%40barbalarga%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESorry%20to%20hear%20you're%20experiencing%20this%20on%20the%20latest%20Insider%20Fast%20build.%20Can%20you%20please%20report%20this%20experience%20through%20the%20app%20by%20either%20clicking%20the%20bug%20icons%20in%20the%20top%20right%20corner%20of%20the%20app%20or%20go%20to%20Help%20%26gt%3B%20Send%20Bug%20Report.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EEvan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1663181%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%2Fbug%20when%20deleting%20categories%20from%20grouped%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1663181%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F478150%22%20target%3D%22_blank%22%3E%40Evan_Bolin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20have%20the%20%22report%20bug%22%20command%20in%20my%20Outlook%20and%20I%20wrote%20here%20because%20I%20didn't%20have%20a%20better%20place%20to%20post%20this%20bug.%3C%2FP%3E%3CP%3EI'm%20using%20the%20Outlook%20for%20Mac%2C%20you%20can%20see%20it%20in%20the%20screenshot%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EPaolo%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi to all!

Outlook for Mac 16.42 20090901 Insider

When I assing a categories to messages grouped by conversation, all work well, but when I try to remove the assigned categories from it by "delete all" under the categories menu, the result is ok for all included messages except for the messages placed in different foldes like "Sent items" for example.

 

To remove categories from that messages I've to repeat command for each messages individually after I've exploded the conversation.

 

Thank you, regards.

Paolo

3 Replies

Hello @barbalarga,

 

Sorry to hear you're experiencing this on the latest Insider Fast build. Can you please report this experience through the app by either clicking the bug icons in the top right corner of the app or go to Help > Send Bug Report.

 

Thanks,

Evan

Hi @Evan_Bolin 

I don't have the "report bug" command in my Outlook and I wrote here because I didn't have a better place to post this bug.

I'm using the Outlook for Mac, you can see it in the screenshot

 

Regards,

Paolo

@barbalarga Please select the Contact Us option at the bottom of this page