Autocorrect for Emoji's Not Working in Latest Outlook Insider for MacOS

%3CLINGO-SUB%20id%3D%22lingo-sub-2479259%22%20slang%3D%22en-US%22%3EAutocorrect%20for%20Emoji's%20Not%20Working%20in%20Latest%20Outlook%20Insider%20for%20MacOS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2479259%22%20slang%3D%22en-US%22%3E%3CP%3EOffice%20Insider%20for%20MacOS%20-%20Outlook%20v16.51%20(21062001)%20-%20in%20the%20past%20if%20I%20entered%20%3B)%3C%2Fimg%3E%20%2C%20%3A)%3C%2Fimg%3E%20etc%20they%20would%20autocorrect%20to%20the%20relevant%20emoji.%20I%20have%20noticed%20that%20in%20this%20build%20they%20no%20longer%20autocorrect%20and%20stay%20as%20plain%20text.%20I%20am%20using%20HTML%20format%20(not%20plain%20text).%3C%2FP%3E%3CP%3EHas%20anyone%20else%20experienced%2Fnoticed%20this%3F%3C%2FP%3E%3CP%3EIs%20it%20by%20design%20or%20a%20bug%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2487058%22%20slang%3D%22en-US%22%3ERe%3A%20Autocorrect%20for%20Emoji's%20Not%20Working%20in%20Latest%20Outlook%20Insider%20for%20MacOS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2487058%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F103248%22%20target%3D%22_blank%22%3E%40Michael%20Brunker%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20just%20tried%20and%20it%20auto%20converted%20it%20into%20a%20smiley%20emoji.%20Can%20you%20double%20check%20to%20make%20sure%20the%20AutoCorrect%20option%20is%20enabled%20for%20Word%2FOutlook%3F%20Here%20are%20the%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fautocorrect-emojis-in-documents-and-email-601cad94-1a54-41e2-8cf8-4b09a6eadfe1%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3E%20steps%20to%20do%20this%3C%2FA%3E.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECheers%2C%3C%2FP%3E%0A%3CP%3EEvan%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Office Insider for MacOS - Outlook v16.51 (21062001) - in the past if I entered ;) , :) etc they would autocorrect to the relevant emoji. I have noticed that in this build they no longer autocorrect and stay as plain text. I am using HTML format (not plain text).

Has anyone else experienced/noticed this?

Is it by design or a bug?

3 Replies

Hello @Michael Brunker,

 

We just tried and it auto converted it into a smiley emoji. Can you double check to make sure the AutoCorrect option is enabled for Word/Outlook? Here are the steps to do this.

 

Cheers,

Evan

Yes, auto-correct is enabled and working (e.g. if I type ( c ) I get © )...and the instructions were for Word/Outlook for Windows...this is Outlook Insider Beta channel build 16.51.21062309 on MacOS Big Sur. It had been working (as I use it quite a lot) but the last couple of builds it appears broken.
Interestingly, some of the autocorrect emojis work (such as :D and ;) ) but others like the basic :) and :( still do not autocorrect to graphic emojis in the latest Office Insider Outlook for MacOS. Not a real issue, just an annoyance.